<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL | VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://voiceofdetroit.net/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="http://voiceofdetroit.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; Feed" href="http://voiceofdetroit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; Comments Feed" href="http://voiceofdetroit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; &#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL Comments Feed" href="http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofdetroit.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//voiceofdetroit.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1461529272&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='kaltura-css'  href='http://voiceofdetroit.net/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://voiceofdetroit.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://voiceofdetroit.net/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://voiceofdetroit.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://voiceofdetroit.net/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<link rel='https://api.w.org/' href='http://voiceofdetroit.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofdetroit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofdetroit.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MARY ROWAN KIDNAPS AGAIN! SUPPORT SINGER SHARMIAN, CHARGED FOR PROTECTING MOM' href='http://voiceofdetroit.net/2017/03/27/mary-rowan-kidnaps-again-support-singer-sharmian-charged-for-protecting-mom/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/" />
<link rel='shortlink' href='http://voiceofdetroit.net/?p=34025' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofdetroit.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F04%2F01%2Ffight-for-what-we-need-single-payer-health-insurance-medicare-for-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofdetroit.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F04%2F01%2Ffight-for-what-we-need-single-payer-health-insurance-medicare-for-all%2F&#038;format=xml" />
<script>
jQuery(document).ready(function(){
jQuery("html").attr("xmlns:og","http://opengraphprotocol.org/schema/");
});
</script>
			<meta property="og:type" content="article" />
		<meta property="og:title" content=""FIGHT FOR WHAT WE NEED"--SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL" />
		<meta property="og:site_name" content="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" />
		<meta property='og:url' content="http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/" />
		<meta name="og:author" content="Diane Bukowski" />
			    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 5px 5px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 16px;
            color: #ed1f1f;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"981eee49-d96f-405d-acd8-962846faa852"});var st_type="wordpress4.1.1";</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-34025 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://voiceofdetroit.net/" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" rel="home">VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought</a>
					</span>
				</div>
				<div id="site-description">Local, national and world news from a people&#039;s perspective</div>

										<img src="http://voiceofdetroit.net/wp-content/uploads/New-VOD-header-5-18-16.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://voiceofdetroit.net/">Home</a></li><li class="page_item page-item-1364"><a href="http://voiceofdetroit.net/about-vod/">ABOUT VOD</a></li>
<li class="page_item page-item-1596"><a href="http://voiceofdetroit.net/remembering-beloved-friends-and-family/">MEMORIALS</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://voiceofdetroit.net/2017/03/27/mary-rowan-kidnaps-again-support-singer-sharmian-charged-for-protecting-mom/" rel="prev"><span class="meta-nav">&larr;</span> MARY ROWAN KIDNAPS AGAIN! SUPPORT SINGER SHARMIAN, CHARGED FOR PROTECTING MOM</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-34025" class="post-34025 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/" title="12:03 pm" rel="bookmark"><span class="entry-date">04/01/2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://voiceofdetroit.net/author/diane-bukowski/" title="View all posts by Diane Bukowski">Diane Bukowski</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="pf-content"><p><iframe width="640" height="360" src="https://www.youtube.com/embed/8PDcyXESrks" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b><span style="margin: 0px; font-family: 'Times New Roman','serif'; font-size: 24pt;"><span style="color: #000000;">Bernie Sanders, Top Progressives Announce New Medicare-For-All Push </span></span></b></p>
<p><strong><a title="the huffington post" href="http://www.huffingtonpost.com/?ncid=txtlnkusaolp00000618" target="_blank"><span style="margin: 0px; color: blue; font-family: 'Times New Roman','serif'; font-size: 12pt;">The Huffington Post</span></a></strong></p>
<p><strong><span style="margin: 0px; font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">Daniel Marans</span></span></strong></p>
<h3><strong>March 27, 2017</strong></h3>
<p><em><strong>HP says Sanders using &#8220;Overton Window&#8221; strategy to obtain concessions, not necessarily complete single payer health care</strong></em></p>
<p><em><strong>CREDO&#8217;s Murshed Zaheed: No to &#8220;collaborating with right-wing extremists that control Congress</strong></em></p>
<p>&nbsp;</p>
<div id="attachment_34671" style="width: 410px" class="wp-caption alignleft"><img width="400" height="218" class="size-medium wp-image-34671" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Chicago-National-Nurses-United-push-to-tax-Wall-Street-1-400x218.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Chicago-National-Nurses-United-push-to-tax-Wall-Street-1-400x218.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Chicago-National-Nurses-United-push-to-tax-Wall-Street-1-150x82.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Chicago-National-Nurses-United-push-to-tax-Wall-Street-1.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>National Nurses United in Chicago push to tax Wall Street to fund single-payer health care</strong>.</p></div>
<p>&nbsp;</p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"><strong>WASHINGTON</strong> ― In the wake of the Republican&nbsp;&nbsp;</span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.huffingtonpost.com/entry/house-leaders-cancel-vote-obamacare-repeal_us_58d54cdde4b03692bea5563e?ncid=txtlnkusaolp00000618" target="_blank">failure</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> to repeal the Affordable Care Act on Friday, leading figures in the progressive wing of the Democratic Party are rallying behind a single-payer health insurance and a raft of other bold reforms.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">These lawmakers and grassroots leaders have long believed that the problems plaguing the</span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.huffingtonpost.com/topic/affordable-care-act?ncid=txtlnkusaolp00000618" target="_blank"> Affordable Care Act</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">, also known as Obamacare, are rooted in the original health care law’s attempt to accommodate, rather than gradually replace, the private, for-profit health insurance system.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Now that efforts to eliminate the law wholesale are effectively dead, they are again arguing that the best way to improve the country’s health care system is to confront the power of corporate health care providers more directly.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“We have got to have the guts to take on the insurance companies and the drug companies and move forward toward a Medicare-for-all, single-payer program,” Sen. </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.huffingtonpost.com/topic/bernie-sanders?ncid=txtlnkusaolp00000618" target="_blank">Bernie Sanders</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> (I-Vt.) said on MSNBC’s “All In with Chris Hayes” on Friday night. “And I’ll be introducing legislation shortly to do that.”</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"><img width="350" height="356" class="alignright wp-image-34672" alt="" src="http://voiceofdetroit.net/wp-content/uploads/No-other-country-has-for-profit-health-insurance-393x400.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/No-other-country-has-for-profit-health-insurance-393x400.jpg 393w, http://voiceofdetroit.net/wp-content/uploads/No-other-country-has-for-profit-health-insurance-148x150.jpg 148w, http://voiceofdetroit.net/wp-content/uploads/No-other-country-has-for-profit-health-insurance.jpg 598w" sizes="(max-width: 350px) 100vw, 350px" />Even before the Republicans withdrew their Obamacare repeal bill, Rep. Keith Ellison (D-Minn.), the deputy chair of the Democratic National Committee and a close Sanders ally, </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.huffingtonpost.com/entry/activists-arrested-white-house-protest-health-care_us_58d42c9be4b03692bea3d51b?ncid=txtlnkusaolp00000618" target="_blank">previewed this message</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">&nbsp;at a rally in defense of Obamacare on Thursday.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“Don’t just be satisfied with defeating Trumpcare ― set your sights on creating real Medicare for all!” he told a cheering crowd of hundreds of activists.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Representatives of several major progressive organizations ― the Working Families Party, the Progressive Campaign Change Committee, Credo, Social Security Works and the National Nurses United ― all echoed this push in conversations with The Huffington Post on Friday and Saturday.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“The problem is the insurance companies, Big Pharma ― they’re gonna come back and use the chaos to their advantage,” predicted Social Security Works executive director Alex Lawson. “If Democrats go with a half-a-loaf policy, Republicans are going to blame them for the failures of Big Pharma.&nbsp;They have to immediately pivot to expanding Medicare.”</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"><img width="400" height="279" class="alignleft size-medium wp-image-34674" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Big-Pharma-400x279.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Big-Pharma-400x279.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Big-Pharma-150x105.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Big-Pharma.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" />Notwithstanding the support of the influential groups for the proposal and ― according to a </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="https://www.washingtonpost.com/news/the-fix/wp/2016/05/16/most-americans-want-to-replace-obamacare-with-a-single-payer-system-including-a-lot-of-republicans/?utm_term=.a7512059997e&amp;ncid=txtlnkusaolp00000618" target="_blank">May 2016 Gallup poll</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">&nbsp;― even a majority of the American people, Medicare-for-all legislation is a non-starter in the current Congress. </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="https://www.congress.gov/bill/113th-congress/senate-bill/1782/cosponsors?ncid=txtlnkusaolp00000618" target="_blank">Single-payer health insurance</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> still lacks support from many, if not most, Democrats, let alone from the Republican lawmakers who control both chambers.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">But the proactive strategy speaks to increasing confidence among progressives that if they stick to their ideals and build a grassroots movement around them, they will ultimately move the political spectrum in their direction.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“It does take time for social change,” said Chuck Idelson, communications director of the National Nurses United, a 150,000-person labor union that has long advocated for a single-payer health insurance system. “We didn’t end slavery overnight. It took from Seneca Falls in 1848 ’til 1920 until women won the right to vote. But they only won it by building a movement.”</span></span></p>
<div id="attachment_34675" style="width: 230px" class="wp-caption alignright"><img width="220" height="374" class="size-full wp-image-34675" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Overton_Window_diagram.svg_.png" srcset="http://voiceofdetroit.net/wp-content/uploads/Overton_Window_diagram.svg_.png 220w, http://voiceofdetroit.net/wp-content/uploads/Overton_Window_diagram.svg_-88x150.png 88w" sizes="(max-width: 220px) 100vw, 220px" /><p class="wp-caption-text"><strong>Overton Window</strong></p></div>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">In the meantime, a potential benefit of this ambitious approach is what’s known as shifting the </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="https://psmag.com/how-a-frustrated-blogger-made-expanding-social-security-a-respectable-idea-39f0d64e9d5f?ncid=txtlnkusaolp00000618#.5bjoho2lm" target="_blank">“Overton Window,”</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> a political science term for the narrow range of acceptable political views at a given moment in time.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">By adopting a position that is considered extreme by contemporary standards, politicians and activists can make more attainable policy goals start to seem reasonable by comparison. <strong><em>[VOD: i.e. Sanders et al are not REALLY working to achieve single payer health care at this point, just concessions from corporate health care industry and other politicians.]</em></strong></span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">That phenomenon already seems to be working in progressives’ favor.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Sen. Jeff Merkley (D-Ore.), the only one of Sanders’ Senate colleagues to endorse his presidential bid, discussed the possibility of lowering the Medicare eligibility age or empowering Medicare to negotiate drug prices in his statement on the Republican bill’s collapse.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“There are plenty of ideas already on the table that would make health care more affordable for working families, from a public option, to prescription drug negotiations, to offering older Americans the chance to buy into Medicare,” Merkley said on Friday. “I’m happy to work with anyone, from either side of the aisle, to explore these or any other ideas that would improve health care for working Americans.”</span></span></p>
<div id="attachment_34676" style="width: 285px" class="wp-caption alignleft"><img width="275" height="334" class="wp-image-34676" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Senator-Jeff-Merkley-AP-photo-329x400.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Senator-Jeff-Merkley-AP-photo-329x400.jpg 329w, http://voiceofdetroit.net/wp-content/uploads/Senator-Jeff-Merkley-AP-photo-123x150.jpg 123w, http://voiceofdetroit.net/wp-content/uploads/Senator-Jeff-Merkley-AP-photo-526x640.jpg 526w, http://voiceofdetroit.net/wp-content/uploads/Senator-Jeff-Merkley-AP-photo.jpg 640w" sizes="(max-width: 275px) 100vw, 275px" /><p class="wp-caption-text"><strong>U.S. Senator Jeff Merkley/AP photo</strong></p></div>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Lowering the Medicare eligibility age from its current level of 65 is a “very interesting” idea, because of the positive financial effect it would have on the Obamacare insurance exchanges, said Austin Frakt, a health economist for the Department of Veterans Affairs.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">By allowing the oldest exchange participants to enroll in Medicare, lowering the Medicare age would relieve the health insurance marketplaces of some of their costliest customers, said Frakt, who also has academic posts at Boston University and Harvard.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“It would reduce the premiums in those markets,” he predicted. (Frakt noted, however, that absent measures to offset the cost of the additional beneficiaries, the change would increase Medicare’s financial burden.)</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Social Security Works’ Lawson praised the idea as an incremental step toward Medicare-for-all.&nbsp;</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“Start by lowering the age to 62 and get it down to zero,” he said. &#8220;</span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">If Democrats go with a half-a-loaf policy, Republicans are going to blame them for the failures of Big Pharma.&#8221;</span></span></p>
<div id="attachment_34679" style="width: 410px" class="wp-caption alignright"><img width="400" height="266" class="size-medium wp-image-34679" alt="" src="http://voiceofdetroit.net/wp-content/uploads/trump-pharma-meeting.w710.h473-400x266.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/trump-pharma-meeting.w710.h473-400x266.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/trump-pharma-meeting.w710.h473-150x100.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/trump-pharma-meeting.w710.h473-640x426.jpg 640w, http://voiceofdetroit.net/wp-content/uploads/trump-pharma-meeting.w710.h473.jpg 710w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>Trump meeting with big pharmaceutical companies; he flipped his original position on lowering drug prices</strong>.</p></div>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">A</span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">nother progressive policy gaining mainstream traction is legislation permitting the importation of prescription drugs from Canada, where the existing single-payer system keeps prices lower. Sen. Cory Booker (D-N.J.) was one of several Democratic senators to endure </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.huffingtonpost.com/entry/democrats-rush-to-prove-trump-right-on-big-pharma_us_5877edd4e4b0b3c7a7b05c29?ncid=txtlnkusaolp00000618" target="_blank">heavy criticism</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> in January for helping block a resolution supporting drug importation. In late February, Booker </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.usatoday.com/story/news/politics/onpolitics/2017/02/27/booker-to-join-sanders-on-drug-imports/98500374/?ncid=txtlnkusaolp00000618" target="_blank">became a co-sponsor</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> of legislation Sanders introduced that would legalize prescription drug importation from Canada and other countries.</span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">President </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.huffingtonpost.com/topic/donald-trump?ncid=txtlnkusaolp00000618" target="_blank">Donald Trump </a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">&nbsp;talked about </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="https://www.bloomberg.com/news/articles/2017-01-11/drug-stocks-plunge-as-trump-threatens-to-force-price-bidding?ncid=txtlnkusaolp00000618" target="_blank">getting tough</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> with pharmaceutical companies over the price of prescription drugs as recently as early January. </span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">But he has </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://nymag.com/daily/intelligencer/2017/01/trump-seems-to-flip-flop-on-drug-prices-after-pharma-meeting.html?ncid=txtlnkusaolp00000618" target="_blank">remained silent</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> on the matter since inauguration, including the 17-day period when he was trying to pass House Republicans’ Obamacare repeal bill. What’s more, the ordeal cast serious doubt on his willingness to take on the GOP’s ultraconservatives, who no doubt oppose any form of government intervention to reduce drug prices. </span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Trump now claims he is counting on Democrats to negotiate over Obamacare on his terms, since, in his telling, the law is on the </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.huffingtonpost.com/entry/trump-says-he-should-let-obamacare-collapse-thats-cruel-and-irresponsible_us_58d59c8ee4b03787d358cd76?lnitiu4881pjh5mi&amp;ncid=txtlnkusaolp00000618" target="_blank">brink of collapse </a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">. </span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Obamacare’s insurance exchange markets have major problems in some states and regions, but the nonpartisan Congressional Budget Office </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.vox.com/policy-and-politics/2017/3/14/14921594/obamacare-implosion-ahca?ncid=txtlnkusaolp00000618" target="_blank">characterized them </a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">as stable overall. </span></span></p>
<div id="attachment_34681" style="width: 247px" class="wp-caption alignleft"><img width="237" height="296" class="wp-image-34681 size-full" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Murshed-Zaheed-e1491061469709.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Murshed-Zaheed-e1491061469709.jpg 237w, http://voiceofdetroit.net/wp-content/uploads/Murshed-Zaheed-e1491061469709-120x150.jpg 120w" sizes="(max-width: 237px) 100vw, 237px" /><p class="wp-caption-text"><strong>Mushed Zaheed of Credo and Netroots Nation</strong></p></div>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Still, Senate Minority Leader Chuck Schumer (D-N.Y.) suggested in a </span></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><a href="http://www.cnn.com/videos/politics/2017/03/24/trump-health-care-bill-chuck-schumer-intv-tsr.cnn?ncid=txtlnkusaolp00000618" target="_blank">CNN interview</a></span><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;"> on Friday night that Democrats would be open to working with Trump and congressional Republicans on reforming the law. </span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“We’re not gloating that they failed. We’re sad that they won’t work with us to improve Obamacare,” he said. </span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">Murshed Zaheed, political director of Credo, warned Democratic leaders that any Democratic efforts to work with Republicans would not get any help from grassroots groups like his. </span></span></p>
<p><span style="margin: 0px; font-family: 'Georgia','serif'; font-size: 12pt;"><span style="color: #000000;">“If Democrats want to push their version of so-called moderate proposals ― good luck to them,” Zaheed said. “I don’t think anybody should be under any illusion that Schumer or [House Minority Leader Nancy] Pelosi will get anything from collaborating with the right-wing extremists that control Congress.”&nbsp;</span></span><span style="color: #000000; font-family: Calibri;">&nbsp;</span></p>
<div id="attachment_24884" style="width: 650px" class="wp-caption alignright"><img width="640" height="480" class="wp-image-24884" alt="" src="http://voiceofdetroit.net/wp-content/uploads/2014/07/Health-Care-for-All-march-300x225.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/2014/07/Health-Care-for-All-march-300x225.jpg 300w, http://voiceofdetroit.net/wp-content/uploads/2014/07/Health-Care-for-All-march-150x112.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/2014/07/Health-Care-for-All-march.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text"><strong>Massive march for single-payer health care, kick out insurance companies</strong></p></div>
<h2><strong>Open Letter to Delegates Attending the National&nbsp;</strong><strong>Single Payer Strategy Conference in New York City</strong></h2>
<p><strong>&#8220;Let&#8217;s Fight For What We Need: Medicare For All&#8221;&#8211;not &#8220;Obamacare&#8221;</strong></p>
<p><strong>Jannuary 13, 2017</strong></p>
<p>Dear Sisters and Brothers:</p>
<p>The Call for the National Single Payer Strategy Conference begins with an affirmation with which we agree wholeheartedly:</p>
<p>&#8220;<em>We believe that a powerful resistance movement anchored in the labor and social movements can turn the tables on Trump and all that he represents. To win, we must inspire Americans to fight for what they need, not what the political establishment tells them they can get</em>.&#8221;</p>
<p><img width="400" height="236" class="alignright wp-image-34682" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Affordable-Care-Act-Alert.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Affordable-Care-Act-Alert.jpg 292w, http://voiceofdetroit.net/wp-content/uploads/Affordable-Care-Act-Alert-150x88.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />And what they need is Single Payer, now! The American people support Single Payer (or Medicare For All) overwhelmingly. The Bernie Sanders campaign made Single Payer a household term; his call for it galvanized young people and workers from coast to coast.</p>
<p>With the Affordable Care Act now under attack by the incoming Trump administration, a wing of the establishment &#8212; the corporate Democrats &#8212; are telling us to hold our horses on Single Payer and focus on the defense of ACA. Many are the same people who told us that Single Payer could not be included in the Democratic Party platform or raised during the final months of the presidential campaign. (A San Francisco Bay Area nurse who appeared before the DNC Platform Committee to argue for Single Payer told a San Francisco report-back forum she felt like she was &#8220;crashing the Democratic Party&#8217;s country club party.&#8221;)</p>
<p>Yes, we must defend the gains contained in the Affordable Care Act (ACA), but we cannot and must not defend ACA as such. Nor should we put the ACA on the same level as Medicare and Medicaid, two historic gains.</p>
<div id="attachment_34684" style="width: 310px" class="wp-caption alignleft"><img width="300" height="300" class="wp-image-34684" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Dr-Jack-Rasmus-400x400.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Dr-Jack-Rasmus-400x400.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Dr-Jack-Rasmus-150x150.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Dr-Jack-Rasmus-768x768.jpg 768w, http://voiceofdetroit.net/wp-content/uploads/Dr-Jack-Rasmus-640x640.jpg 640w, http://voiceofdetroit.net/wp-content/uploads/Dr-Jack-Rasmus.jpg 958w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"><strong>Labor economist Dr. Jack Rasmus</strong></p></div>
<p>The ACA was a law written by insurance industry lobbyists and representatives of other price-gougers in healthcare. Under ACA, hundreds of billions of dollars meant for the care of patients are siphoned off as profits for the big healthcare insurance companies &#8212; money that would be saved by their elimination from the system. This money could be used to ensure quality and comprehensive coverage for all residents.</p>
<p>The ACA&#8217;s flaws are fundamental: rising premiums (which are scheduled to spike big time in 2017), rising deductibles, rising co-pays, tens of millions still without coverage, exclusion of undocumented immigrants, bloated and wasteful administrative costs, growing problems in collective bargaining in negotiating good benefits programs, etc.</p>
<p>Labor economist Jack Rasmus summed it up well:</p>
<p>&#8220;<em>In his farewell address, President Obama touted the fact that on his watch, 20 million of the 50 million uninsured got health insurance coverage, half of them covered by Medicaid, which provides less than even &#8216;bare bones&#8217; care, assuming one can even find a doctor willing to provide medical services. The rest covered by ACA mostly got high deductible insurance, often at an out-of-pocket cost of $2,000 to $4,000 per year. Thus, millions got minimal coverage while the health insurance industry got $900 billion a year. . . .</em></p>
<p>&#8220;In the wake of ACA&#8217;s passage, big pharmaceutical companies have also been allowed to price gouge at will, driving up not only private health insurance premiums but Medicare costs as well, and softening up the latter program for coming Republican-Trump attacks.&#8221;</p>
<p>Indeed, the Democrats&#8217; failure to campaign for Single Payer played right into Trump&#8217;s hands. This was best explained by Jack Kingston, a Republican former member of Congress from Georgia:</p>
<p>&#8220;<em>One of the reasons that Hillary Clinton lost the election is the widespread anger in the Rust Belt and other regions over the rising costs of healthcare under Obamacare. It might not be a top media story, but it is certainly a discussion at the dinner tables in working-class and middle-class households across the country. Everyone is concerned that premiums and healthcare costs are going to soar in 2017 under Obamacare. Trump said that Obamacare has to go, and he got a real hearing.&#8221;</em>&nbsp;(from interview on PBS at the Republican election-night gathering)</p>
<p>At a time when the national discussion is heating up around the question of what the ACA should be replaced with, the labor movement needs to go on the offensive with the call to replace ACA with Medicare For All. This, in fact, is the best way to defend and expand the gains contained in ACA. It is the only real solution!</p>
<p>To focus, as the Democrats are urging labor to do, on defense of ACA is a losing proposition. To win, we must inspire Americans to fight for what they need, not what the political establishment tells them they can get &#8212; and that includes the Democratic Party wing of the establishment.</p>
<p>It is time to break with this &#8220;lesser-evil&#8221; approach to politics. It is time for labor to assert its independent voice. It is time for the labor movement to break with its ties of subordination to the Democratic Party and launch a full-scale offensive to demand: Single Payer Now!</p>
<p>This is the message, we believe, that needs to come out of the National Single Payer Strategy Conference.</p>
<p><em>Issued by the Labor Fightback Network. For more information, please call<u>&nbsp;973-975-9704</u>&nbsp;or email&nbsp;<a href="mailto:conference@laborfightback.org"><u>conference@laborfightback.org</u></a>&nbsp;or write Labor Fightback Network, P.O. Box 187, Flanders, NJ&nbsp; 07836 or visit our website at<u>&nbsp;<a href="http://laborfightback.org">laborfightback.org</a></u>. Facebook link&nbsp;<a href="https://www.facebook.com/laborfightback"><u>https://www.facebook.com/laborfightback</u></a>.</em></p>
<br/><iframe src="http://www.facebook.com/plugins/like.php?locale=en_US&href=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F04%2F01%2Ffight-for-what-we-need-single-payer-health-insurance-medicare-for-all%2F&amp;layout=standard&amp;show-faces=false&amp;width=450&amp;action=like&amp;colorscheme=dark" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:130px"></iframe><div class="printfriendly pf-alignleft"><a href="https://www.printfriendly.com/print?headerImageUrl=&amp;headerTagline=&amp;pfCustomCSS=&amp;imageDisplayStyle=right&amp;disableClickToDel=0&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=0&amp;hideImages=0&amp;url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F04%2F01%2Ffight-for-what-we-need-single-payer-health-insurance-medicare-for-all%2F&amp;source=wp" rel="nofollow"  class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></div><div style="clear:both;"></div><p class="no-break"><span class='st_facebook_large' st_url='http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/' st_title='&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL'></span><span class='st_email_large' st_url='http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/' st_title='&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL'></span><span class='st_sharethis_large' st_url='http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/' st_title='&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL'></span><span st_via='@diane_bukowski' class='st_twitter_large' st_url='http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/' st_title='&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL'></span><span class='st_linkedin_large' st_url='http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/' st_title='&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL'></span><span st_title='&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL' st_url='http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/' class='st_stumbleupon_large'></span><span st_title='&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL' st_url='http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/' class='st_pinterest_large'></span></p>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://voiceofdetroit.net/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/" title="Permalink to &#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://voiceofdetroit.net/2017/03/27/mary-rowan-kidnaps-again-support-singer-sharmian-charged-for-protecting-mom/" rel="prev"><span class="meta-nav">&larr;</span> MARY ROWAN KIDNAPS AGAIN! SUPPORT SINGER SHARMIAN, CHARGED FOR PROTECTING MOM</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://voiceofdetroit.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32733f7032" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="http://voiceofdetroit.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">VOD WELCOMES NEW SUBMISSIONS!</h3>			<div class="textwidget">If you want to be published on VOD, please submit your articles, etc. to diane_bukowski@hotmail.com.
Call 313-825-6126 to alert us. </div>
		</li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">DONATE TO VOD</h3>			<div class="textwidget">VOD's previous Go Fund Me donation button is not functional anymore. But put "Donate to VOD" in the search engine and, a post will come up with the link to our Go Fund Me page, which is still working. Thank you for your support!</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Monthly Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://voiceofdetroit.net/2017/04/'> April 2017 </option>
	<option value='http://voiceofdetroit.net/2017/03/'> March 2017 </option>
	<option value='http://voiceofdetroit.net/2017/02/'> February 2017 </option>
	<option value='http://voiceofdetroit.net/2017/01/'> January 2017 </option>
	<option value='http://voiceofdetroit.net/2016/12/'> December 2016 </option>
	<option value='http://voiceofdetroit.net/2016/11/'> November 2016 </option>
	<option value='http://voiceofdetroit.net/2016/10/'> October 2016 </option>
	<option value='http://voiceofdetroit.net/2016/09/'> September 2016 </option>
	<option value='http://voiceofdetroit.net/2016/08/'> August 2016 </option>
	<option value='http://voiceofdetroit.net/2016/07/'> July 2016 </option>
	<option value='http://voiceofdetroit.net/2016/06/'> June 2016 </option>
	<option value='http://voiceofdetroit.net/2016/05/'> May 2016 </option>
	<option value='http://voiceofdetroit.net/2016/04/'> April 2016 </option>
	<option value='http://voiceofdetroit.net/2016/03/'> March 2016 </option>
	<option value='http://voiceofdetroit.net/2016/02/'> February 2016 </option>
	<option value='http://voiceofdetroit.net/2016/01/'> January 2016 </option>
	<option value='http://voiceofdetroit.net/2015/12/'> December 2015 </option>
	<option value='http://voiceofdetroit.net/2015/11/'> November 2015 </option>
	<option value='http://voiceofdetroit.net/2015/10/'> October 2015 </option>
	<option value='http://voiceofdetroit.net/2015/09/'> September 2015 </option>
	<option value='http://voiceofdetroit.net/2015/08/'> August 2015 </option>
	<option value='http://voiceofdetroit.net/2015/07/'> July 2015 </option>
	<option value='http://voiceofdetroit.net/2015/06/'> June 2015 </option>
	<option value='http://voiceofdetroit.net/2015/05/'> May 2015 </option>
	<option value='http://voiceofdetroit.net/2015/04/'> April 2015 </option>
	<option value='http://voiceofdetroit.net/2015/03/'> March 2015 </option>
	<option value='http://voiceofdetroit.net/2015/02/'> February 2015 </option>
	<option value='http://voiceofdetroit.net/2015/01/'> January 2015 </option>
	<option value='http://voiceofdetroit.net/2014/12/'> December 2014 </option>
	<option value='http://voiceofdetroit.net/2014/11/'> November 2014 </option>
	<option value='http://voiceofdetroit.net/2014/10/'> October 2014 </option>
	<option value='http://voiceofdetroit.net/2014/09/'> September 2014 </option>
	<option value='http://voiceofdetroit.net/2014/08/'> August 2014 </option>
	<option value='http://voiceofdetroit.net/2014/07/'> July 2014 </option>
	<option value='http://voiceofdetroit.net/2014/06/'> June 2014 </option>
	<option value='http://voiceofdetroit.net/2014/05/'> May 2014 </option>
	<option value='http://voiceofdetroit.net/2014/04/'> April 2014 </option>
	<option value='http://voiceofdetroit.net/2014/03/'> March 2014 </option>
	<option value='http://voiceofdetroit.net/2014/02/'> February 2014 </option>
	<option value='http://voiceofdetroit.net/2014/01/'> January 2014 </option>
	<option value='http://voiceofdetroit.net/2013/12/'> December 2013 </option>
	<option value='http://voiceofdetroit.net/2013/11/'> November 2013 </option>
	<option value='http://voiceofdetroit.net/2013/10/'> October 2013 </option>
	<option value='http://voiceofdetroit.net/2013/09/'> September 2013 </option>
	<option value='http://voiceofdetroit.net/2013/08/'> August 2013 </option>
	<option value='http://voiceofdetroit.net/2013/07/'> July 2013 </option>
	<option value='http://voiceofdetroit.net/2013/06/'> June 2013 </option>
	<option value='http://voiceofdetroit.net/2013/05/'> May 2013 </option>
	<option value='http://voiceofdetroit.net/2013/04/'> April 2013 </option>
	<option value='http://voiceofdetroit.net/2013/03/'> March 2013 </option>
	<option value='http://voiceofdetroit.net/2013/02/'> February 2013 </option>
	<option value='http://voiceofdetroit.net/2013/01/'> January 2013 </option>
	<option value='http://voiceofdetroit.net/2012/12/'> December 2012 </option>
	<option value='http://voiceofdetroit.net/2012/11/'> November 2012 </option>
	<option value='http://voiceofdetroit.net/2012/10/'> October 2012 </option>
	<option value='http://voiceofdetroit.net/2012/09/'> September 2012 </option>
	<option value='http://voiceofdetroit.net/2012/08/'> August 2012 </option>
	<option value='http://voiceofdetroit.net/2012/07/'> July 2012 </option>
	<option value='http://voiceofdetroit.net/2012/06/'> June 2012 </option>
	<option value='http://voiceofdetroit.net/2012/05/'> May 2012 </option>
	<option value='http://voiceofdetroit.net/2012/04/'> April 2012 </option>
	<option value='http://voiceofdetroit.net/2012/03/'> March 2012 </option>
	<option value='http://voiceofdetroit.net/2012/02/'> February 2012 </option>
	<option value='http://voiceofdetroit.net/2012/01/'> January 2012 </option>
	<option value='http://voiceofdetroit.net/2011/12/'> December 2011 </option>
	<option value='http://voiceofdetroit.net/2011/11/'> November 2011 </option>
	<option value='http://voiceofdetroit.net/2011/10/'> October 2011 </option>
	<option value='http://voiceofdetroit.net/2011/09/'> September 2011 </option>
	<option value='http://voiceofdetroit.net/2011/08/'> August 2011 </option>
	<option value='http://voiceofdetroit.net/2011/07/'> July 2011 </option>
	<option value='http://voiceofdetroit.net/2011/06/'> June 2011 </option>
	<option value='http://voiceofdetroit.net/2011/05/'> May 2011 </option>
	<option value='http://voiceofdetroit.net/2011/04/'> April 2011 </option>
	<option value='http://voiceofdetroit.net/2011/03/'> March 2011 </option>
	<option value='http://voiceofdetroit.net/2011/02/'> February 2011 </option>
	<option value='http://voiceofdetroit.net/2011/01/'> January 2011 </option>
	<option value='http://voiceofdetroit.net/2010/12/'> December 2010 </option>
	<option value='http://voiceofdetroit.net/2010/11/'> November 2010 </option>
	<option value='http://voiceofdetroit.net/2010/10/'> October 2010 </option>
	<option value='http://voiceofdetroit.net/2010/09/'> September 2010 </option>

		</select>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
						<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://voiceofdetroit.net/2017/04/01/fight-for-what-we-need-single-payer-health-insurance-medicare-for-all/">&#8220;FIGHT FOR WHAT WE NEED&#8221;&#8211;SINGLE PAYER HEALTH INSURANCE, MEDICARE FOR ALL</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/27/mary-rowan-kidnaps-again-support-singer-sharmian-charged-for-protecting-mom/">MARY ROWAN KIDNAPS AGAIN! SUPPORT SINGER SHARMIAN, CHARGED FOR PROTECTING MOM</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/24/appeals-court-hears-juvenile-lifer-meadows-case-pros-kym-worthy-objected-to-release-after-47-yrs/">APPEALS COURT HEARS JUVENILE LIFER MEADOWS’ CASE; PROS. KYM WORTHY OBJECTED TO RELEASE AFTER 47 YRS.</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/17/feet-to-fire-march-with-families-victims-of-pros-kym-worthy-wed-march-22-2017-1-3-pm/">FEET TO FIRE! MARCH WITH FAMILIES, VICTIMS OF PROS. KYM WORTHY WED. MARCH 22, 2017, 1-3 PM</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/13/call-em-out-passes-battle-torch-to-youth-of-new-era-detroit-at-annual-sambo-awards-dinner-feb-27/">CALL &#8216;EM OUT PASSES BATTLE TORCH TO YOUTH OF NEW ERA DETROIT AT ANNUAL &#8216;SAMBO&#8217; AWARDS DINNER FEB. 27</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/10/claressa-shields-to-fight-at-mgm-grand-casino-march-10-first-woman-boxer-on-showtime/">CLARESSA SHIELDS TO FIGHT AT MGM GRAND CASINO MARCH 10, FIRST WOMAN BOXER ON SHOWTIME</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/08/do-not-drink-the-water-no-qualified-testers-in-detroit-glwa-crises-cause-ongoing-contamination/">DO NOT DRINK THE WATER! NO QUALIFIED TESTERS IN DETROIT, GLWA; CRISES CAUSE ONGOING CONTAMINATION</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/05/mayoral-candidate-coleman-young-ii-at-darea-jobs-not-prisons-water-housing-for-detroiters/">MAYORAL CANDIDATE COLEMAN YOUNG II AT DAREA: JOBS NOT PRISONS, WATER, HOUSING FOR DETROITERS</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/03/01/boil-water-alert-the-glwa-doesnt-care-about-detroit-hamtramck-and-highland-park/">BOIL WATER ALERT: &#8216;THE GLWA DOESN&#8217;T CARE ABOUT DETROIT, HAMTRAMCK AND HIGHLAND PARK&#8217;</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/28/trump-and-the-corporate-media-enemy-of-the-people-black-agenda-report/">TRUMP AND THE CORPORATE MEDIA ENEMY OF THE PEOPLE &#8212; BLACK AGENDA REPORT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/25/coleman-young-ii-runs-for-detroit-mayor-dump-duggan/">COLEMAN YOUNG II RUNS FOR DETROIT MAYOR; DUMP DUGGAN!</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/20/charles-lewis-must-be-freed-due-to-loss-of-court-file-innocence-sado-withdraws-from-case/">CHARLES LEWIS MUST BE FREED DUE TO LOSS OF COURT FILE, INNOCENCE; SADO WITHDRAWS FROM CASE</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/15/duggans-decades-long-detroit-demolition-derby/">DUGGAN&#8217;S DECADES-LONG DETROIT DEMOLITION DERBY</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/12/rogue-justice-free-another-innocent-detroiter-charles-lewis-now-hearing-wed-feb-15-9-am/">&#8216;ROGUE JUSTICE!&#8217; FREE ANOTHER INNOCENT DETROITER, CHARLES LEWIS, NOW! HEARING WED. FEB. 15 @ 9 AM.</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/11/bernard-young-free-after-27-yrs-bond-new-trial-granted-more-innocents-in-mich-prisons/">BERNARD YOUNG FREE AFTER 27 YRS: BOND, NEW TRIAL GRANTED; MORE INNOCENTS IN MICH. PRISONS?</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/09/save-detroits-schools-rally-against-closures-fri-feb-17-201712noon/">SAVE DETROIT&#8217;S SCHOOLS! RALLY AGAINST CLOSURES FRI. FEB. 17, 2017@12NOON</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/">FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/29/not-guilty-x-2-victory-for-scrill-new-era-detroit-community/">NOT GUILTY x 2! VICTORY FOR SCRILL, NEW ERA DETROIT, COMMUNITY</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/23/new-era-detroit-asks-support-for-member-facing-felony-charges-trial-jan-25-2017-judge-lillard/">NEW ERA DETROIT ASKS SUPPORT FOR MEMBER FACING FELONY CHARGES, TRIAL JAN. 25, 2017—JUDGE LILLARD</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/20/judge-deborah-thomas-charles-lewis-should-have-been-acquitted-sentence-vacated-in-1976-murder/">JUDGE DEBORAH THOMAS: CHARLES LEWIS SHOULD HAVE BEEN ACQUITTED, SENTENCE VACATED IN 1976 MURDER</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/16/obamas-pardons-distract-from-the-horror-of-mass-black-incarceration-black-agenda-report/">OBAMA&#8217;S PARDONS DISTRACT FROM THE HORROR OF MASS BLACK INCARCERATION&#8211;BLACK AGENDA REPORT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/12/wayne-co-juvenile-lifers-lives-at-stake-only-two-paroled-charles-lewis-hearing-thurs-feb-9-2017/">WAYNE CO. JUVENILE LIFERS&#8217; LIVES AT STAKE: ONLY TWO PAROLED; CHARLES LEWIS HEARING THURS. FEB. 9, 2017</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/">RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/02/independent-cybersecurity-firm-says-fbi-reports-that-russia-hacked-u-s-elections-were-fraudulent/">INDEPENDENT CYBERSECURITY FIRM SAYS FBI REPORTS THAT RUSSIA HACKED U.S. ELECTIONS WERE FRAUDULENT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/30/go-to-dc-to-fight-for-black-self-determination-reparations-social-justice-peace-jan-14-2017/">GO TO DC TO FIGHT FOR BLACK SELF-DETERMINATION, REPARATIONS, SOCIAL JUSTICE, PEACE JAN. 14, 2017</a>
						</li>
				</ul>
		</li>		<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://infowars.com">Alex Jones&#039; INFOWARS</a></li>
<li><a href="http://www.allofusornone.org/">All of Us Or None, prisoners and former prisoners</a></li>
<li><a href="http://a-aprp-gc.org/">All-African People&#039;s Revolutionary Party</a></li>
<li><a href="http://americantribune.org/">American Tribune, the prison experience</a></li>
<li><a href="http://blackagendareport.com">Black Agenda Report</a></li>
<li><a href="http://www.blackisbackcoalition.org/">Black is Back Coalition</a></li>
<li><a href="http://TheBlackList.net">Black List</a></li>
<li><a href="http://www.blockreportradio.com/">Block Report Radio</a></li>
<li><a href="http://colorlines.com/">Color Lines</a></li>
<li><a href="http://dbapress.com">DBA Press</a></li>
<li><a href="http://freedianebukowski.org">Defend Freedom of the Press</a></li>
<li><a href="http://detroitparentswithspecialedstudents.blogspot.com/">Detroit Parents with Special Ed Students</a></li>
<li><a href="http://www.finalcall.com/">Final Call/Nation of Islam</a></li>
<li><a href="http://www.freemumia.com">Free Mumia Abu Jamal</a></li>
<li><a href="http://abu-jamal-news.com">Free Mumia Abu Jamal news</a></li>
<li><a href="http://www.hoodresearch.org/">Hood Research</a></li>
<li><a href="http://jamahiriyanewsagency.wordpress.com/">Jamahiriya News Agency&#8211;Free Libya</a></li>
<li><a href="http://www.YouTube.com/KennySnod">Kenny Snodgrass: You Tube</a></li>
<li><a href="http://www.labornotes.org/">Labor Notes</a></li>
<li><a href="http://libya360.wordpress.com/">Libya 360</a></li>
<li><a href="https://www.youtube.com/user/MacSpeaking">Mac Speaking: Leona McElvene YouTube site</a></li>
<li><a href="http://justice4maryanne.com/" title="Website for Justice4MaryanneGodboldo, includes upcoming events in both custody and criminal proceedings">Maryanne Godboldo</a></li>
<li><a href="http://www.mecawi.org/">MI Emergency Ctte. v War &amp; Injustice</a></li>
<li><a href="http://michiganwro.blogspot.com/">Michigan Welfare Rights Organization</a></li>
<li><a href="http://distortedsoul.com/">Nadir&#039;s Detroit music scene</a></li>
<li><a href="http://photographyisnotacrime.com" title="Coverage of police arrests of citizen photographers, videos of killings by police">Photography is Not a Crime</a></li>
<li><a href="http://www.presstv.ir/">Press TV world news</a></li>
<li><a href="http://www.prisonlegalnews.org">Prison Legal News</a></li>
<li><a href="http://projectbait.blakgold.net">Project B.A.I.T.</a></li>
<li><a href="http://www.therealnews.com/">Real News Network</a></li>
<li><a href="http://sfbayview.com/" target="_blank">San Francisco Bay View newspaper</a></li>
<li><a href="http://scgnews.com/" title="Storm Clouds Gathering: U.S. plans for world hegemonhy">SCG News: World News, Politics and Analysis</a></li>
<li><a href="http://www.thebeaverton.com/" title="Excellent satire on behalf of social and economic justice for all">The Beaverton &#8212; satire</a></li>
<li><a href="http://wethepeopleofdetroit.blogspot.com" title="Published by community activists fighting for the people of Detroit">We the People of Detroit</a></li>
<li><a href="http://wikileaks.ch">Wikileaks</a></li>

	</ul>
</li>
    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<li id="custommetawidget-2" class="widget-container customMetaWidget">	<h3 class="widget-title">Custom Meta</h3>	<ul>
	
	
    <li><a href="http://voiceofdetroit.net/wp-login.php">Log in</a></li><li><a href="http://voiceofdetroit.net/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://voiceofdetroit.net/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://voiceofdetroit.net/" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" rel="home">
					VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='http://voiceofdetroit.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>

<!-- Dynamic page generated in 1.061 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-01 12:05:07 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->