<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION | VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://voiceofdetroit.net/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="http://voiceofdetroit.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; Feed" href="http://voiceofdetroit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; Comments Feed" href="http://voiceofdetroit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION Comments Feed" href="http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofdetroit.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//voiceofdetroit.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1461529272&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='kaltura-css'  href='http://voiceofdetroit.net/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://voiceofdetroit.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://voiceofdetroit.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://voiceofdetroit.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://voiceofdetroit.net/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<link rel='https://api.w.org/' href='http://voiceofdetroit.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofdetroit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofdetroit.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NOT GUILTY x 2! VICTORY FOR SCRILL, NEW ERA DETROIT, COMMUNITY' href='http://voiceofdetroit.net/2017/01/29/not-guilty-x-2-victory-for-scrill-new-era-detroit-community/' />
<link rel='next' title='SAVE DETROIT&#8217;S SCHOOLS! RALLY AGAINST CLOSURES FRI. FEB. 17, 2017@12NOON' href='http://voiceofdetroit.net/2017/02/09/save-detroits-schools-rally-against-closures-fri-feb-17-201712noon/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/" />
<link rel='shortlink' href='http://voiceofdetroit.net/?p=34085' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofdetroit.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F02%2F09%2Ffelony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofdetroit.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F02%2F09%2Ffelony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution%2F&#038;format=xml" />
<script>
jQuery(document).ready(function(){
jQuery("html").attr("xmlns:og","http://opengraphprotocol.org/schema/");
});
</script>
			<meta property="og:type" content="article" />
		<meta property="og:title" content="FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION" />
		<meta property="og:site_name" content="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" />
		<meta property='og:url' content="http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/" />
		<meta name="og:author" content="Diane Bukowski" />
			    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 5px 5px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 16px;
            color: #ed1f1f;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"981eee49-d96f-405d-acd8-962846faa852"});var st_type="wordpress4.1.1";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//voiceofdetroit.net/?wordfence_logHuman=1&hid=112DAC141363DB3C0EBE9F79EFCB394B');
</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-34085 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://voiceofdetroit.net/" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" rel="home">VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought</a>
					</span>
				</div>
				<div id="site-description">Local, national and world news from a people&#039;s perspective</div>

										<img src="http://voiceofdetroit.net/wp-content/uploads/New-VOD-header-5-18-16.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://voiceofdetroit.net/">Home</a></li><li class="page_item page-item-1364"><a href="http://voiceofdetroit.net/about-vod/">ABOUT VOD</a></li>
<li class="page_item page-item-1596"><a href="http://voiceofdetroit.net/remembering-beloved-friends-and-family/">MEMORIALS</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://voiceofdetroit.net/2017/01/29/not-guilty-x-2-victory-for-scrill-new-era-detroit-community/" rel="prev"><span class="meta-nav">&larr;</span> NOT GUILTY x 2! VICTORY FOR SCRILL, NEW ERA DETROIT, COMMUNITY</a></div>
					<div class="nav-next"><a href="http://voiceofdetroit.net/2017/02/09/save-detroits-schools-rally-against-closures-fri-feb-17-201712noon/" rel="next">SAVE DETROIT&#8217;S SCHOOLS! RALLY AGAINST CLOSURES FRI. FEB. 17, 2017@12NOON <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-34085" class="post-34085 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/" title="1:11 pm" rel="bookmark"><span class="entry-date">02/09/2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://voiceofdetroit.net/author/diane-bukowski/" title="View all posts by Diane Bukowski">Diane Bukowski</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="pf-content"><div id="attachment_34086" style="width: 650px" class="wp-caption alignleft"><img width="640" height="408" class="wp-image-34086 size-large" src="http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Penny-Godboldo-with-Testify-dancers-from-2011-rally-640x408.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Penny-Godboldo-with-Testify-dancers-from-2011-rally-640x408.jpg 640w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Penny-Godboldo-with-Testify-dancers-from-2011-rally-150x96.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Penny-Godboldo-with-Testify-dancers-from-2011-rally-400x255.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Penny-Godboldo-with-Testify-dancers-from-2011-rally-768x490.jpg 768w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Penny-Godboldo-with-Testify-dancers-from-2011-rally.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text"><strong>Maryanne Godboldo (center) greets dancers who performed &#8220;Testify&#8221; at 2011 rally for her at Hartford Memorial Baptist Church; sister Penny Godboldo, head of Marygrove College&#8217;s Dance Department,&nbsp;who choreographed the dance,&nbsp;at left. Both sisters, as well as Maryanne&#8217;s child Ariana, were trained dancers.</strong></p></div>
<p><strong><em>Mother gained world-wide renown for holding off SWAT team to stop harmful drug treatment of her child in 2011</em></strong></p>
<p><strong><em>Pros. Kym Worthy: “Godboldo not expected to regain competency . . . to stand trial;” kept appealing despite repeated dismissals of criminal case</em></strong></p>
<p><strong><em>Sister Penny: Godboldo’s health crisis&nbsp;hurts family, and “community&nbsp;on a national level . . .She was so vibrant, healthy and intelligent.&#8221;</em></strong></p>
<p><em><strong>&#8220;TESTIFY&#8221; for Maryanne: Funds needed for ongoing care; GoFundMe site on webpage &nbsp;<a href="http://justice4maryanne.com/">http://justice4maryanne.com/</a></strong></em></p>
<div id="attachment_34094" style="width: 410px" class="wp-caption alignleft"><img width="400" height="300" class="wp-image-34094" src="http://voiceofdetroit.net/wp-content/uploads/Godboldo-rally-sister-Penny-Goldboldo-with-young-relative-and-supporters.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Godboldo-rally-sister-Penny-Goldboldo-with-young-relative-and-supporters.jpg 300w, http://voiceofdetroit.net/wp-content/uploads/Godboldo-rally-sister-Penny-Goldboldo-with-young-relative-and-supporters-150x113.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>Penny Godboldo comforts child as relatives and friends rally outside 36th District Court after Maryanne&#8217;s arrest in 2011.</strong></p></div>
<p><strong>DETROIT – </strong>“This is bittersweet,” Penny Godboldo-Brooks told VOD about the dismissal of numerous felony counts Jan. 31 against her sister Maryanne Godboldo.</p>
<p>“Thank God the legal court proceedings are over, but we should never have had to deal with them in the beginning. The tragedy and travesty is that Maryanne had to sacrifice her health due to the stress. This is a loss not just to our family, but to the community world-wide.”</p>
<p>Godboldo-Brooks said her sister, who suffered a massive brain aneurysm June 15, 2016 on the eve of a third criminal trial, had been helping many families fight state-sponsored child kidnapping and the forced administration of psychotropic drugs. She was also active in the home schooling movement. Godboldo has received numerous awards, including one from the International Citizens Commission on Human Rights in 2012, and another from the Libertarian Party Feb. 4, 2016. Godboldo-Brooks said she is pleased that such organizations are keeping her sister&#8217;s memory as she was, and her struggle alive.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/qGbwnaCnHWs" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>On May 24, 2011, Godboldo held off tanks, police helicopters, and cops armed with assault weapons to keep authorities from seizing her daughter Ariana Godboldo-Hakim, then 13. Child Protective Services Worker Mia Wenk, who had no medical training, called in police to force Ariana back on the drug Risperdal, which has dangerous side effects, without a valid court order.</p>
<div id="attachment_34097" style="width: 410px" class="wp-caption alignright"><img width="400" height="266" class="size-medium wp-image-34097" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Ariana-Godboldo-640x426-1-400x266.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Ariana-Godboldo-640x426-1-400x266.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Ariana-Godboldo-640x426-1-150x100.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-and-Ariana-Godboldo-640x426-1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>Maryanne Godboldo with photo of her daughter Ariana Godboldo-Hakim on the steps of their homes. Photo: Michigan Chronicle</strong></p></div>
<p>After the stand-off, Godboldo was arrested and held on eight felony counts, and her daughter was forcibly institutionalized at Hawthorne Hospital in Northville, where she was medicated not only with Risperdal, but three other psychotropic drugs. Godboldo had been weaning her off Risperdal due to its negative effects, as the consent form she signed to put her daughter on the drug allowed her to do. During Ariana&#8217;s stay at Hawthorne, a prosthesis she had worn on her leg&nbsp;due to a birth injury was taken away to limit her movement, and the family alleged she had been sexually assaulted as well.</p>
<p>Wayne County Prosecutor Kym Worthy charged Godboldo with eight assaultive felonies after the stand-off, claiming she had fired a weapon inside her home.</p>
<div id="attachment_34101" style="width: 260px" class="wp-caption alignleft"><img width="250" height="310" class="wp-image-34101" src="http://voiceofdetroit.net/wp-content/uploads/Kym-Worthy-cropped.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Kym-Worthy-cropped.jpg 300w, http://voiceofdetroit.net/wp-content/uploads/Kym-Worthy-cropped-121x150.jpg 121w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-caption-text"><strong>Wayne County Prosecutor Kym Worthy nearly &#8220;persecuted Maryanne Godboldo to death&#8221; according to her attorney Allison Folmar.</strong></p></div>
<p>Thirty-Sixth District Court Judge Ronald Giles and Third Judicial Circuit Court Judge Gregory Bill each dismissed the charges twice. Worthy appealed each time, finally taking it to the Michigan Supreme Court in May, 2016. The court sent it back for trial, which was to begin June 16, 2016, the day after Godboldo’s aneurysm, which nearly killed her.</p>
<p>On Jan. 31, Thirty-Sixth District Court Judge Ronald Giles dismissed the charges for a third time, at the request of defense attorneys Allison Folmar and Byron Pitts, during a highly contentious hearing according to attendees.</p>
<p>“Allison said they argued Maryanne could not defend herself, and that the prosecution finally said if the judge dismissed the case on those grounds, they would not contest it,” Godboldo-Brooks said.</p>
<p>Neither Folmar nor Pitts were available for comment before press time.</p>
<p>“The Wayne County Prosecutor’s Office dismissed the charges today because it has been determined that Ms. Godboldo is not expected to gain competency to stand trial,” Maria Miller, spokeswoman for the Wayne County Prosecutor’s Office, said in a statement. She later told VOD that if Godboldo does regain her mental competence, a determination would be made then whether to reinstate the charges, which were dismissed “without prejudice.”</p>
<div id="attachment_34105" style="width: 410px" class="wp-caption alignright"><img width="400" height="303" class="size-medium wp-image-34105" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Maryanne-Godboldo-Debbie-Williams-Mubarak-Hakim-Allison-Folmar-Helene-Buchanan-4-14-14-400x303.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Maryanne-Godboldo-Debbie-Williams-Mubarak-Hakim-Allison-Folmar-Helene-Buchanan-4-14-14-400x303.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-Godboldo-Debbie-Williams-Mubarak-Hakim-Allison-Folmar-Helene-Buchanan-4-14-14-150x114.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Maryanne-Godboldo-Debbie-Williams-Mubarak-Hakim-Allison-Folmar-Helene-Buchanan-4-14-14.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>Supporters outside 36th District Court after Judge Giles dismissed criminal charges a second time in 2014: (l to r) Debbie Williams, father Mubarak Hakim, Attorney Allison Folmar, Maryanne Godboldo, Helene Buchanan</strong></p></div>
<p>“It is premature to speculate at this time,” Miller said. She said Worthy had no comment on whether her continued prosecution of Godboldo contributed to her brain injury.</p>
<p>Folmar said at the time of Godboldo’s aneurysm, “Her blood pressure had been rising and this caused a brain vessel to burst. Five years of court hearings took their toll.”</p>
<p>During those five years, the Godboldos lost their mother Lovey Godboldo, as well as Godboldo-Brooks’ husband Stephen Brooks.</p>
<p>“Maryanne was my strongest confidante after my husband and my mother,” Godboldo-Brooks said. “She is virtually incapable of any of that now. She was so vibrant, healthy and intelligent, and so well read.”</p>
<p>Godboldo-Brooks said she is taking care of her sister’s daughter Ariana now, and also cares for three grandchildren three days a week.</p>
<div id="attachment_34106" style="width: 310px" class="wp-caption alignleft"><img width="300" height="296" class="size-full wp-image-34106" alt="" src="http://voiceofdetroit.net/wp-content/uploads/Godboldo-father-Mubarak-Hakim.jpg" srcset="http://voiceofdetroit.net/wp-content/uploads/Godboldo-father-Mubarak-Hakim.jpg 300w, http://voiceofdetroit.net/wp-content/uploads/Godboldo-father-Mubarak-Hakim-150x148.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"><strong>Ariana&#8217;s father Mubarak Hakim.</strong></p></div>
<p>“Ariana has up and down days,” Godboldo-Brooks said. “She misses her mother terribly, but her father Mubarak Hakim has stepped up to the plate and is very much in her life. I have to go see Maryanne virtually every day to ensure she gets taken care of. This is the third nursing home she has been in.&#8221;</p>
<p>She said Maryanne is improving, but cannot speak, and that she hopes she hears what she talks to her about every day. She said she sees reactions in her sister&#8217;s face. Godboldo-Brooks&nbsp;said she is working with medical personnel to eventually to bring her sister home to care for her there.</p>
<p>Godboldo-Brooks worked at Marygrove College as a tenured faculty member for 35 years, 18 of them spent as chair of the Dance Department and three of them as chair of the Division. She said she recently retired, despite loving her job, due to her family obligations.</p>
<div id="attachment_34091" style="width: 650px" class="wp-caption alignleft"><img width="640" height="437" class="wp-image-34091" src="http://voiceofdetroit.net/wp-content/uploads/Testify.jpg"/><p class="wp-caption-text"><strong>Dancers performing &#8220;Testify&#8221; at rally for Maryanne Godboldo and daughter Ariana Godboldo-Hakim in 2011. Dance choreographed by Penny Godboldo-Brooks.</strong></p></div>
<p><em><strong>TESTIFY FOR MARYANNE: Her family remains in serious need of funds for her care. To access GO FUND ME site for her, go to website at </strong></em><strong><em><a href="http://justice4maryanne.com/">http://justice4maryanne.com/</a></em></strong></p>
<p><strong><em>Facebook page:</em></strong><strong><em>&nbsp;</em></strong><strong><em><a href="https://www.facebook.com/pages/Justice-for-Maryanne-Godboldo/178678602179610">https://www.facebook.com/pages/Justice-for-Maryanne-Godboldo/178678602179610</a></em></strong></p>
<p><strong><em>Twitter:</em></strong><strong><em>&nbsp;</em></strong><strong><em><a href="https://twitter.com/jstice4maryanne">https://twitter.com/jstice4maryanne</a></em></strong></p>
<p><em><strong>Related </strong></em><em><strong>stories:</strong></em></p>
<p><a href="http://voiceofdetroit.net/2014/03/15/godboldo-victory-judge-giles-dismisses-criminal-charges-again/"><em><strong>http://voiceofdetroit.net/2014/03/15/godboldo-victory-judge-giles-dismisses-criminal-charges-again/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2014/02/23/global-hero-maryanne-godboldo-back-in-court-new-criminal-hearing-set-for-march-14/"><em><strong>http://voiceofdetroit.net/2014/02/23/global-hero-maryanne-godboldo-back-in-court-new-criminal-hearing-set-for-march-14/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2013/06/01/michigan-court-re-instates-criminal-charges-against-maryanne-godboldo/"><em><strong>http://voiceofdetroit.net/2013/06/01/michigan-court-re-instates-criminal-charges-against-maryanne-godboldo/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2012/07/09/state-county-pursue-prosecution-of-maryanne-godboldo-and-her-child/"><em><strong>http://voiceofdetroit.net/2012/07/09/state-county-pursue-prosecution-of-maryanne-godboldo-and-her-child/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2012/05/18/michigan-supreme-court-upholds-right-to-resist-police-misconduct/"><strong><em>http://voiceofdetroit.net/2012/05/18/michigan-supreme-court-upholds-right-to-resist-police-misconduct/</em></strong></a></p>
<p><a href="http://voiceofdetroit.net/2011/12/13/double-victories-for-maryanne-godboldo-and-family/"><em><strong>http://voiceofdetroit.net/2011/12/13/double-victories-for-maryanne-godboldo-and-family/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/12/06/worthy-tries-to-reinstate-charges-against-maryanne-godboldo-hearing-set-for-fri-dec-9-9-am-judge-gregory-bill/"><em><strong>http://voiceofdetroit.net/2011/12/06/worthy-tries-to-reinstate-charges-against-maryanne-godboldo-hearing-set-for-fri-dec-9-9-am-judge-gregory-bill/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/10/31/stop-state-child-abductions-support-godboldos-tues-nov-1-12-noon/"><em><strong>http://voiceofdetroit.net/2011/10/31/stop-state-child-abductions-support-godboldos-tues-nov-1-12-noon/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/30/9604/"><em><strong>http://voiceofdetroit.net/2011/08/30/9604/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/17/police-invade-godboldo-home-2nd-time-in-belated-evidence-search/"><em><strong>http://voiceofdetroit.net/2011/08/17/police-invade-godboldo-home-2nd-time-in-belated-evidence-search/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/16/jury-rules-against-maryanne-godboldo-in-custody-trial/"><em><strong>http://voiceofdetroit.net/2011/08/16/jury-rules-against-maryanne-godboldo-in-custody-trial/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/08/tangled-web-in-godboldo-case-drug-cos-private-and-public-agencies-judge-dhs-all-benefit-from-child-abduction/"><em><strong>http://voiceofdetroit.net/2011/08/08/tangled-web-in-godboldo-case-drug-cos-private-and-public-agencies-judge-dhs-all-benefit-from-child-abduction/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/08/ariana-godboldo-hakim%e2%80%99s-parents-tell-of-loving-life-with-daughter-during-custody-trial-nso-worker-testifies-she-admitted-child-to-psychiatric-hospital-without-family-consent-or-doctors-orde/"><em><strong>http://voiceofdetroit.net/2011/08/08/ariana-godboldo-hakim%e2%80%99s-parents-tell-of-loving-life-with-daughter-during-custody-trial-nso-worker-testifies-she-admitted-child-to-psychiatric-hospital-without-family-consent-or-doctors-orde/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/03/another-shock-no-judge-authorized-ariana-godboldos-removal/"><em><strong>http://voiceofdetroit.net/2011/08/03/another-shock-no-judge-authorized-ariana-godboldos-removal/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/07/27/shocking-new-details-in-godboldo-police-stand-off-case/"><em><strong>http://voiceofdetroit.net/2011/07/27/shocking-new-details-in-godboldo-police-stand-off-case/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/07/23/broad-support-at-maryanne-godboldo-rally-pack-36th-district-court-mon-july-25-830-a-m/"><em><strong>http://voiceofdetroit.net/2011/07/23/broad-support-at-maryanne-godboldo-rally-pack-36th-district-court-mon-july-25-830-a-m/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/07/15/my-child-does-not-belong-to-the-state-rally-for-maryanne-godboldo-sun-july-17/"><em><strong>http://voiceofdetroit.net/2011/07/15/my-child-does-not-belong-to-the-state-rally-for-maryanne-godboldo-sun-july-17/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/07/11/godboldo-hearing-adjourned-to-mon-july-25-830-a-m-%e2%80%9cpromptly%e2%80%9d-mother%e2%80%99s-supporters-to-rally-sun-july-17-8801-woodward-4-6-p-m/"><em><strong>http://voiceofdetroit.net/2011/07/11/godboldo-hearing-adjourned-to-mon-july-25-830-a-m-%e2%80%9cpromptly%e2%80%9d-mother%e2%80%99s-supporters-to-rally-sun-july-17-8801-woodward-4-6-p-m/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/06/28/judge-ewell-revokes-stay-on-criminal-charges-v-maryanne-godboldo-attorneys-protest/"><em><strong>http://voiceofdetroit.net/2011/06/28/judge-ewell-revokes-stay-on-criminal-charges-v-maryanne-godboldo-attorneys-protest/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/05/06/judge-orders-godboldo-daughter-home-to-family-may-6/"><em><strong>http://voiceofdetroit.net/2011/05/06/judge-orders-godboldo-daughter-home-to-family-may-6/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/05/02/pack-court-hearing-may-4-to-demand-ariana-godboldos-release/"><em><strong>http://voiceofdetroit.net/2011/05/02/pack-court-hearing-may-4-to-demand-ariana-godboldos-release/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2014/03/26/12-year-old-child-hangs-himself-after-rubber-stamped-cps-seizure-from-family-prescription-of-drug-risperdal/"><em><strong>http://voiceofdetroit.net/2014/03/26/12-year-old-child-hangs-himself-after-rubber-stamped-cps-seizure-from-family-prescription-of-drug-risperdal/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2013/06/09/family-describes-military-raid-on-aiyana-jones-home-cop-says-presence-of-kids-didnt-matter-in-mission/"><em><strong>http://voiceofdetroit.net/2013/06/09/family-describes-military-raid-on-aiyana-jones-home-cop-says-presence-of-kids-didnt-matter-in-mission/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2012/05/18/michigan-supreme-court-upholds-right-to-resist-police-misconduct/"><em><strong>http://voiceofdetroit.net/2012/05/18/michigan-supreme-court-upholds-right-to-resist-police-misconduct/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2012/02/25/wayne-co-requests-appeal-on-dismissed-maryanne-goldboldo-case-almost-30-days-late/"><em><strong>http://voiceofdetroit.net/2012/02/25/wayne-co-requests-appeal-on-dismissed-maryanne-goldboldo-case-almost-30-days-late/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/24/referee-youssef-orders-mother-from-home-after-cps-claims-5-children-suffer/"><em><strong>http://voiceofdetroit.net/2011/08/24/referee-youssef-orders-mother-from-home-after-cps-claims-5-children-suffer/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/17/detroit-father-of-5-pursues-federal-civil-rights-suit-against-mia-wenk-dhs-judges-agencies-for-removal-of-children/"><em><strong>http://voiceofdetroit.net/2011/08/17/detroit-father-of-5-pursues-federal-civil-rights-suit-against-mia-wenk-dhs-judges-agencies-for-removal-of-children/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/08/07/u-s-johnson-johnson-wrongly-marketed-risperdal-to-kids/"><em><strong>http://voiceofdetroit.net/2011/08/07/u-s-johnson-johnson-wrongly-marketed-risperdal-to-kids/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/04/26/judge-orders-joint-medical-plan-for-ariana-in-one-week-subsequent-release-from-hawthorn-center/"><em><strong>http://voiceofdetroit.net/2011/04/26/judge-orders-joint-medical-plan-for-ariana-in-one-week-subsequent-release-from-hawthorn-center/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/04/14/%e2%80%9ci-want-my-daughter-back-now%e2%80%9d/"><em><strong>http://voiceofdetroit.net/2011/04/14/%e2%80%9ci-want-my-daughter-back-now%e2%80%9d/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/04/08/mother-wins-indefinite-stay-of-criminal-proceedings/"><em><strong>http://voiceofdetroit.net/2011/04/08/mother-wins-indefinite-stay-of-criminal-proceedings/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/04/08/justice-4-maryanne-free-ariana/"><em><strong>http://voiceofdetroit.net/2011/04/08/justice-4-maryanne-free-ariana/</strong></em></a></p>
<p><a href="http://voiceofdetroit.net/2011/03/29/community-rallies-behind-mother-accused-of-stand-off/"><em><strong>http://voiceofdetroit.net/2011/03/29/community-rallies-behind-mother-accused-of-stand-off/</strong></em></a><em><strong>&nbsp;</strong></em></p>
<br/><iframe src="http://www.facebook.com/plugins/like.php?locale=en_US&href=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F02%2F09%2Ffelony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution%2F&amp;layout=standard&amp;show-faces=false&amp;width=450&amp;action=like&amp;colorscheme=dark" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:130px"></iframe><div class="printfriendly pf-alignleft"><a href="http://www.printfriendly.com/print?headerImageUrl=&amp;headerTagline=&amp;pfCustomCSS=&amp;imageDisplayStyle=right&amp;disableClickToDel=0&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=0&amp;hideImages=0&amp;url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F02%2F09%2Ffelony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution%2F&amp;source=wp" rel="nofollow"  class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></div><div style="clear:both;"></div><p class="no-break"><span class='st_facebook_large' st_url='http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/' st_title='FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION'></span><span class='st_email_large' st_url='http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/' st_title='FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION'></span><span class='st_sharethis_large' st_url='http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/' st_title='FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION'></span><span st_via='@diane_bukowski' class='st_twitter_large' st_url='http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/' st_title='FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION'></span><span class='st_linkedin_large' st_url='http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/' st_title='FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION'></span><span st_title='FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION' st_url='http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/' class='st_stumbleupon_large'></span><span st_title='FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION' st_url='http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/' class='st_pinterest_large'></span></p>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://voiceofdetroit.net/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/" title="Permalink to FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://voiceofdetroit.net/2017/01/29/not-guilty-x-2-victory-for-scrill-new-era-detroit-community/" rel="prev"><span class="meta-nav">&larr;</span> NOT GUILTY x 2! VICTORY FOR SCRILL, NEW ERA DETROIT, COMMUNITY</a></div>
					<div class="nav-next"><a href="http://voiceofdetroit.net/2017/02/09/save-detroits-schools-rally-against-closures-fri-feb-17-201712noon/" rel="next">SAVE DETROIT&#8217;S SCHOOLS! RALLY AGAINST CLOSURES FRI. FEB. 17, 2017@12NOON <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://voiceofdetroit.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1056df376" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="http://voiceofdetroit.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">VOD WELCOMES NEW SUBMISSIONS!</h3>			<div class="textwidget">If you want to be published on VOD, please submit your articles, etc. to diane_bukowski@hotmail.com.
Call 313-825-6126 to alert us. </div>
		</li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">DONATE TO VOD</h3>			<div class="textwidget">VOD's previous Go Fund Me donation button is not functional anymore. But put "Donate to VOD" in the search engine and, a post will come up with the link to our Go Fund Me page, which is still working. Thank you for your support!</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Monthly Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://voiceofdetroit.net/2017/02/'> February 2017 </option>
	<option value='http://voiceofdetroit.net/2017/01/'> January 2017 </option>
	<option value='http://voiceofdetroit.net/2016/12/'> December 2016 </option>
	<option value='http://voiceofdetroit.net/2016/11/'> November 2016 </option>
	<option value='http://voiceofdetroit.net/2016/10/'> October 2016 </option>
	<option value='http://voiceofdetroit.net/2016/09/'> September 2016 </option>
	<option value='http://voiceofdetroit.net/2016/08/'> August 2016 </option>
	<option value='http://voiceofdetroit.net/2016/07/'> July 2016 </option>
	<option value='http://voiceofdetroit.net/2016/06/'> June 2016 </option>
	<option value='http://voiceofdetroit.net/2016/05/'> May 2016 </option>
	<option value='http://voiceofdetroit.net/2016/04/'> April 2016 </option>
	<option value='http://voiceofdetroit.net/2016/03/'> March 2016 </option>
	<option value='http://voiceofdetroit.net/2016/02/'> February 2016 </option>
	<option value='http://voiceofdetroit.net/2016/01/'> January 2016 </option>
	<option value='http://voiceofdetroit.net/2015/12/'> December 2015 </option>
	<option value='http://voiceofdetroit.net/2015/11/'> November 2015 </option>
	<option value='http://voiceofdetroit.net/2015/10/'> October 2015 </option>
	<option value='http://voiceofdetroit.net/2015/09/'> September 2015 </option>
	<option value='http://voiceofdetroit.net/2015/08/'> August 2015 </option>
	<option value='http://voiceofdetroit.net/2015/07/'> July 2015 </option>
	<option value='http://voiceofdetroit.net/2015/06/'> June 2015 </option>
	<option value='http://voiceofdetroit.net/2015/05/'> May 2015 </option>
	<option value='http://voiceofdetroit.net/2015/04/'> April 2015 </option>
	<option value='http://voiceofdetroit.net/2015/03/'> March 2015 </option>
	<option value='http://voiceofdetroit.net/2015/02/'> February 2015 </option>
	<option value='http://voiceofdetroit.net/2015/01/'> January 2015 </option>
	<option value='http://voiceofdetroit.net/2014/12/'> December 2014 </option>
	<option value='http://voiceofdetroit.net/2014/11/'> November 2014 </option>
	<option value='http://voiceofdetroit.net/2014/10/'> October 2014 </option>
	<option value='http://voiceofdetroit.net/2014/09/'> September 2014 </option>
	<option value='http://voiceofdetroit.net/2014/08/'> August 2014 </option>
	<option value='http://voiceofdetroit.net/2014/07/'> July 2014 </option>
	<option value='http://voiceofdetroit.net/2014/06/'> June 2014 </option>
	<option value='http://voiceofdetroit.net/2014/05/'> May 2014 </option>
	<option value='http://voiceofdetroit.net/2014/04/'> April 2014 </option>
	<option value='http://voiceofdetroit.net/2014/03/'> March 2014 </option>
	<option value='http://voiceofdetroit.net/2014/02/'> February 2014 </option>
	<option value='http://voiceofdetroit.net/2014/01/'> January 2014 </option>
	<option value='http://voiceofdetroit.net/2013/12/'> December 2013 </option>
	<option value='http://voiceofdetroit.net/2013/11/'> November 2013 </option>
	<option value='http://voiceofdetroit.net/2013/10/'> October 2013 </option>
	<option value='http://voiceofdetroit.net/2013/09/'> September 2013 </option>
	<option value='http://voiceofdetroit.net/2013/08/'> August 2013 </option>
	<option value='http://voiceofdetroit.net/2013/07/'> July 2013 </option>
	<option value='http://voiceofdetroit.net/2013/06/'> June 2013 </option>
	<option value='http://voiceofdetroit.net/2013/05/'> May 2013 </option>
	<option value='http://voiceofdetroit.net/2013/04/'> April 2013 </option>
	<option value='http://voiceofdetroit.net/2013/03/'> March 2013 </option>
	<option value='http://voiceofdetroit.net/2013/02/'> February 2013 </option>
	<option value='http://voiceofdetroit.net/2013/01/'> January 2013 </option>
	<option value='http://voiceofdetroit.net/2012/12/'> December 2012 </option>
	<option value='http://voiceofdetroit.net/2012/11/'> November 2012 </option>
	<option value='http://voiceofdetroit.net/2012/10/'> October 2012 </option>
	<option value='http://voiceofdetroit.net/2012/09/'> September 2012 </option>
	<option value='http://voiceofdetroit.net/2012/08/'> August 2012 </option>
	<option value='http://voiceofdetroit.net/2012/07/'> July 2012 </option>
	<option value='http://voiceofdetroit.net/2012/06/'> June 2012 </option>
	<option value='http://voiceofdetroit.net/2012/05/'> May 2012 </option>
	<option value='http://voiceofdetroit.net/2012/04/'> April 2012 </option>
	<option value='http://voiceofdetroit.net/2012/03/'> March 2012 </option>
	<option value='http://voiceofdetroit.net/2012/02/'> February 2012 </option>
	<option value='http://voiceofdetroit.net/2012/01/'> January 2012 </option>
	<option value='http://voiceofdetroit.net/2011/12/'> December 2011 </option>
	<option value='http://voiceofdetroit.net/2011/11/'> November 2011 </option>
	<option value='http://voiceofdetroit.net/2011/10/'> October 2011 </option>
	<option value='http://voiceofdetroit.net/2011/09/'> September 2011 </option>
	<option value='http://voiceofdetroit.net/2011/08/'> August 2011 </option>
	<option value='http://voiceofdetroit.net/2011/07/'> July 2011 </option>
	<option value='http://voiceofdetroit.net/2011/06/'> June 2011 </option>
	<option value='http://voiceofdetroit.net/2011/05/'> May 2011 </option>
	<option value='http://voiceofdetroit.net/2011/04/'> April 2011 </option>
	<option value='http://voiceofdetroit.net/2011/03/'> March 2011 </option>
	<option value='http://voiceofdetroit.net/2011/02/'> February 2011 </option>
	<option value='http://voiceofdetroit.net/2011/01/'> January 2011 </option>
	<option value='http://voiceofdetroit.net/2010/12/'> December 2010 </option>
	<option value='http://voiceofdetroit.net/2010/11/'> November 2010 </option>
	<option value='http://voiceofdetroit.net/2010/10/'> October 2010 </option>
	<option value='http://voiceofdetroit.net/2010/09/'> September 2010 </option>

		</select>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
						<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/09/save-detroits-schools-rally-against-closures-fri-feb-17-201712noon/">SAVE DETROIT&#8217;S SCHOOLS! RALLY AGAINST CLOSURES FRI. FEB. 17, 2017@12NOON</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/02/09/felony-charges-vs-maryanne-godboldo-dismissed-due-to-brain-trauma-from-5-yrs-legal-persecution/">FELONY CHARGES VS. MARYANNE GODBOLDO DISMISSED DUE TO BRAIN TRAUMA FROM 5 YRS. LEGAL PERSECUTION</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/29/not-guilty-x-2-victory-for-scrill-new-era-detroit-community/">NOT GUILTY x 2! VICTORY FOR SCRILL, NEW ERA DETROIT, COMMUNITY</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/23/new-era-detroit-asks-support-for-member-facing-felony-charges-trial-jan-25-2017-judge-lillard/">NEW ERA DETROIT ASKS SUPPORT FOR MEMBER FACING FELONY CHARGES, TRIAL JAN. 25, 2017—JUDGE LILLARD</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/20/judge-deborah-thomas-charles-lewis-should-have-been-acquitted-sentence-vacated-in-1976-murder/">JUDGE DEBORAH THOMAS: CHARLES LEWIS SHOULD HAVE BEEN ACQUITTED, SENTENCE VACATED IN 1976 MURDER</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/16/obamas-pardons-distract-from-the-horror-of-mass-black-incarceration-black-agenda-report/">OBAMA&#8217;S PARDONS DISTRACT FROM THE HORROR OF MASS BLACK INCARCERATION&#8211;BLACK AGENDA REPORT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/12/wayne-co-juvenile-lifers-lives-at-stake-only-two-paroled-charles-lewis-hearing-thurs-feb-9-2017/">WAYNE CO. JUVENILE LIFERS&#8217; LIVES AT STAKE: ONLY TWO PAROLED; CHARLES LEWIS HEARING THURS. FEB. 9, 2017</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/">RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/02/independent-cybersecurity-firm-says-fbi-reports-that-russia-hacked-u-s-elections-were-fraudulent/">INDEPENDENT CYBERSECURITY FIRM SAYS FBI REPORTS THAT RUSSIA HACKED U.S. ELECTIONS WERE FRAUDULENT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/30/go-to-dc-to-fight-for-black-self-determination-reparations-social-justice-peace-jan-14-2017/">GO TO DC TO FIGHT FOR BLACK SELF-DETERMINATION, REPARATIONS, SOCIAL JUSTICE, PEACE JAN. 14, 2017</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/25/dorothy-bukowski-mother-of-vod-editor-passes-away-dec-22-visitation-and-funeral-dec-26-27-2017/">DOROTHY BUKOWSKI, MOTHER OF VOD EDITOR, PASSES AWAY DEC. 22; VISITATION AND FUNERAL DEC. 26, 27, 2017</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/23/dirty-dealings-gil-hills-role-in-white-boy-rick-case-charles-lewis-and-eddie-joe-lloyd-frame-ups/">DIRTY DEALINGS: GIL HILL’S ROLE IN ‘WHITE BOY RICK’ CASE, CHARLES LEWIS AND EDDIE JOE LLOYD FRAME-UPS</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/02/new-era-detroit-sponsors-fundraiser-sat-dec-10-2016-3-5-pm/">NEW ERA DETROIT SPONSORS FUNDRAISER SAT. DEC. 10, 2016 @ 3-5 PM</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/02/veterans-plan-human-shield-to-protect-dakota-access-pipeline-protesters/">VETERANS PLAN ‘HUMAN SHIELD’ TO PROTECT DAKOTA ACCESS PIPELINE PROTESTERS</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/28/case-of-zerious-meadows-challenges-michigans-draconic-juvenile-lifer-re-sentencing-practices/">CASE OF ZERIOUS MEADOWS CHALLENGES MICHIGAN’S DRACONIC JUVENILE LIFER RE-SENTENCING PRACTICES</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/20/beloved-detroit-peoples-activist-cornell-squires-called-home-to-the-ancestors-nov-19-2016/">BELOVED DETROIT PEOPLE&#8217;S ACTIVIST CORNELL SQUIRES CALLED HOME TO THE ANCESTORS NOV. 19, 2016</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/17/federal-judge-orders-water-delivery-to-flint-residents-black-agenda-report/">FEDERAL JUDGE ORDERS WATER DELIVERY TO FLINT RESIDENTS &#8211;BLACK AGENDA REPORT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/13/so-this-is-how-the-u-s-revolution-will-unfold/">SO THIS IS HOW THE U.S. &#8216;REVOLUTION&#8217; WILL UNFOLD</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/09/freedom-rider-dump-the-democrats-for-good-black-agenda-report/">FREEDOM RIDER: DUMP THE DEMOCRATS FOR GOOD&#8211;BLACK AGENDA REPORT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/08/good-news-in-timothy-kincaid-juvenile-lifer-case-judge-recommends-immediate-parole/">GOOD NEWS IN TIMOTHY KINCAID JUVENILE LIFER CASE: JUDGE RECOMMENDS IMMEDIATE PAROLE</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/03/grief-condolences-for-sanford-tilmons-in-loss-of-rock-of-gibraltar-stepfather-jermaine-tilmon/">GRIEF, CONDOLENCES FOR SANFORD-TILMONS IN LOSS OF ROCK OF GIBRALTAR, STEPFATHER JERMAINE TILMON</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/02/family-friends-want-release-not-re-sentencing-for-charles-lewis-condemn-appointed-atty-newman/">FAMILY, FRIENDS WANT “RELEASE, NOT RE-SENTENCING” FOR CHARLES LEWIS; CONDEMN APPOINTED ATTY. NEWMAN</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/30/jail-killer-cop-who-executed-kevin-matthews-justice-for-his-family-as-they-file-10m-lawsuit/">JAIL KILLER COP WHO EXECUTED KEVIN MATTHEWS! JUSTICE FOR HIS FAMILY AS THEY FILE $10M LAWSUIT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/26/free-charles-lewis-mich-juvenile-lifers-re-sentenced-to-die-in-prison-rally-fri-oct-28/">FREE CHARLES LEWIS, MICH. JUVENILE LIFERS RE-SENTENCED TO DIE IN PRISON; RALLY FRI. OCT. 28</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/23/donate-to-vod/">DONATE TO VOICE OF DETROIT, NEW FACEBOOK PAGE</a>
						</li>
				</ul>
		</li>		<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://infowars.com">Alex Jones&#039; INFOWARS</a></li>
<li><a href="http://www.allofusornone.org/">All of Us Or None, prisoners and former prisoners</a></li>
<li><a href="http://a-aprp-gc.org/">All-African People&#039;s Revolutionary Party</a></li>
<li><a href="http://americantribune.org/">American Tribune, the prison experience</a></li>
<li><a href="http://blackagendareport.com">Black Agenda Report</a></li>
<li><a href="http://www.blackisbackcoalition.org/">Black is Back Coalition</a></li>
<li><a href="http://TheBlackList.net">Black List</a></li>
<li><a href="http://www.blockreportradio.com/">Block Report Radio</a></li>
<li><a href="http://colorlines.com/">Color Lines</a></li>
<li><a href="http://dbapress.com">DBA Press</a></li>
<li><a href="http://freedianebukowski.org">Defend Freedom of the Press</a></li>
<li><a href="http://detroitparentswithspecialedstudents.blogspot.com/">Detroit Parents with Special Ed Students</a></li>
<li><a href="http://www.finalcall.com/">Final Call/Nation of Islam</a></li>
<li><a href="http://www.freemumia.com">Free Mumia Abu Jamal</a></li>
<li><a href="http://abu-jamal-news.com">Free Mumia Abu Jamal news</a></li>
<li><a href="http://www.hoodresearch.org/">Hood Research</a></li>
<li><a href="http://jamahiriyanewsagency.wordpress.com/">Jamahiriya News Agency&#8211;Free Libya</a></li>
<li><a href="http://www.YouTube.com/KennySnod">Kenny Snodgrass: You Tube</a></li>
<li><a href="http://www.labornotes.org/">Labor Notes</a></li>
<li><a href="http://libya360.wordpress.com/">Libya 360</a></li>
<li><a href="https://www.youtube.com/user/MacSpeaking">Mac Speaking: Leona McElvene YouTube site</a></li>
<li><a href="http://justice4maryanne.com/" title="Website for Justice4MaryanneGodboldo, includes upcoming events in both custody and criminal proceedings">Maryanne Godboldo</a></li>
<li><a href="http://www.mecawi.org/">MI Emergency Ctte. v War &amp; Injustice</a></li>
<li><a href="http://michiganwro.blogspot.com/">Michigan Welfare Rights Organization</a></li>
<li><a href="http://distortedsoul.com/">Nadir&#039;s Detroit music scene</a></li>
<li><a href="http://photographyisnotacrime.com" title="Coverage of police arrests of citizen photographers, videos of killings by police">Photography is Not a Crime</a></li>
<li><a href="http://www.presstv.ir/">Press TV world news</a></li>
<li><a href="http://www.prisonlegalnews.org">Prison Legal News</a></li>
<li><a href="http://projectbait.blakgold.net">Project B.A.I.T.</a></li>
<li><a href="http://www.therealnews.com/">Real News Network</a></li>
<li><a href="http://sfbayview.com/" target="_blank">San Francisco Bay View newspaper</a></li>
<li><a href="http://scgnews.com/" title="Storm Clouds Gathering: U.S. plans for world hegemonhy">SCG News: World News, Politics and Analysis</a></li>
<li><a href="http://www.thebeaverton.com/" title="Excellent satire on behalf of social and economic justice for all">The Beaverton &#8212; satire</a></li>
<li><a href="http://wethepeopleofdetroit.blogspot.com" title="Published by community activists fighting for the people of Detroit">We the People of Detroit</a></li>
<li><a href="http://wikileaks.ch">Wikileaks</a></li>

	</ul>
</li>
    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<li id="custommetawidget-2" class="widget-container customMetaWidget">	<h3 class="widget-title">Custom Meta</h3>	<ul>
	
	
    <li><a href="http://voiceofdetroit.net/wp-login.php">Log in</a></li><li><a href="http://voiceofdetroit.net/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://voiceofdetroit.net/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://voiceofdetroit.net/" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" rel="home">
					VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='http://voiceofdetroit.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>

<!-- Dynamic page generated in 1.052 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-09 13:42:16 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->