<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES | VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://voiceofdetroit.net/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="http://voiceofdetroit.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; Feed" href="http://voiceofdetroit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; Comments Feed" href="http://voiceofdetroit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought &raquo; RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES Comments Feed" href="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofdetroit.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//voiceofdetroit.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1461529272&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='kaltura-css'  href='http://voiceofdetroit.net/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://voiceofdetroit.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://voiceofdetroit.net/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://voiceofdetroit.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://voiceofdetroit.net/wp-content/plugins/share-this/css/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<link rel='https://api.w.org/' href='http://voiceofdetroit.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofdetroit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofdetroit.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='INDEPENDENT CYBERSECURITY FIRM SAYS FBI REPORTS THAT RUSSIA HACKED U.S. ELECTIONS WERE FRAUDULENT' href='http://voiceofdetroit.net/2017/01/02/independent-cybersecurity-firm-says-fbi-reports-that-russia-hacked-u-s-elections-were-fraudulent/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/" />
<link rel='shortlink' href='http://voiceofdetroit.net/?p=33846' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofdetroit.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F01%2F07%2Frico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofdetroit.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F01%2F07%2Frico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires%2F&#038;format=xml" />
<script>
jQuery(document).ready(function(){
jQuery("html").attr("xmlns:og","http://opengraphprotocol.org/schema/");
});
</script>
			<meta property="og:type" content="article" />
		<meta property="og:title" content="RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES" />
		<meta property="og:site_name" content="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" />
		<meta property='og:url' content="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/" />
		<meta name="og:author" content="Diane Bukowski" />
			    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 5px 5px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 16px;
            color: #ed1f1f;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"981eee49-d96f-405d-acd8-962846faa852"});var st_type="wordpress4.1.1";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//voiceofdetroit.net/?wordfence_logHuman=1&hid=CA811A55D2826FB5CD91875218FC1C64');
</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-33846 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://voiceofdetroit.net/" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" rel="home">VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought</a>
					</span>
				</div>
				<div id="site-description">Local, national and world news from a people&#039;s perspective</div>

										<img src="http://voiceofdetroit.net/wp-content/uploads/New-VOD-header-5-18-16.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://voiceofdetroit.net/">Home</a></li><li class="page_item page-item-1364"><a href="http://voiceofdetroit.net/about-vod/">ABOUT VOD</a></li>
<li class="page_item page-item-1596"><a href="http://voiceofdetroit.net/remembering-beloved-friends-and-family/">MEMORIALS</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://voiceofdetroit.net/2017/01/02/independent-cybersecurity-firm-says-fbi-reports-that-russia-hacked-u-s-elections-were-fraudulent/" rel="prev"><span class="meta-nav">&larr;</span> INDEPENDENT CYBERSECURITY FIRM SAYS FBI REPORTS THAT RUSSIA HACKED U.S. ELECTIONS WERE FRAUDULENT</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-33846" class="post-33846 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/" title="5:30 pm" rel="bookmark"><span class="entry-date">01/07/2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://voiceofdetroit.net/author/diane-bukowski/" title="View all posts by Diane Bukowski">Diane Bukowski</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="pf-content"><p><iframe src="https://www.youtube.com/embed/x0DKkG0YbSE" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>By David Schied</strong></p>
<p><strong>&nbsp;December 25, 2016</strong></p>
<p><img class="alignleft wp-image-33849" src="http://voiceofdetroit.net/wp-content/uploads/RICOBUSTERS-2-1.jpg" width="250" height="190" srcset="http://voiceofdetroit.net/wp-content/uploads/RICOBUSTERS-2-1.jpg 176w, http://voiceofdetroit.net/wp-content/uploads/RICOBUSTERS-2-1-150x114.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" />As you know, it has been six months since my last RICO Busters episode. This latest proves even more that the Charter County of Wayne is being operated by domestic terrorists. This video shows more about why I was and continue to be in the federal courts along with The Insurance Company for the State of Pennsylvania and the American Insurance Group (a.k.a. &#8220;AIG&#8221;) with my own and &#8220;14 other joinder&#8221; claims against their insurance policy backed by the United States taxpayers guarantee to pay claims against their policy purchased by the Charter County of Wayne at local taxpayer expense.&nbsp;</p>
<p>At any rate, the video is lengthy but informative and with damning evidence. It also includes a referenced link for others who wish to get involved with claims of their own against that insurance policy.&nbsp;</p>
<p>As always, I am praying for the wherewithal to continue my line of battling this corruption, hoping it not to take another 6 months before my next video production, done without a budget and while taxing my old computer system. Please donate if you can.&nbsp;&nbsp;</p>
<p>Please also refer others to my RICO Busters channel with another 18 video productions, located at:&nbsp;<a href="https://www.youtube.com/channel/UCd3xqk6Kc778ASLAsRpV5ag">https://www.youtube.com/channel/UCd3xqk6Kc778ASLAsRpV5ag</a></p>
<p><iframe src="https://www.youtube.com/embed/eoNSzvolGp8" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe><strong>Video above:</strong> Cornell Squires&#8217; favorite hymn, &#8220;Amazing Grace,&#8221; played on sax by friend &#8220;Squirrel&#8221; during funeral &nbsp;November 28, 2016. Cornell passed away Nov. 19. VOD&#8217;s original story on his death garnered over 1200 Facebook &#8220;likes,&#8221; attesting to the widespread esteem in which he was held by community members.&nbsp;</p>
<hr />
<h2 style="text-align: center;"><strong><em>In Loving Memory of Cornell Squires,</em></strong><strong><em> Consummate Friend, Victim’s Advocate, Legal Peacemaker</em></strong></h2>
<p><strong>By David Schied, Co-founder of RICO-busters</strong></p>
<div id="attachment_33851" style="width: 341px" class="wp-caption alignleft"><img class="size-medium wp-image-33851" src="http://voiceofdetroit.net/wp-content/uploads/Cornell-3-18-16-331x400-331x400.jpg" alt="" width="331" height="400" srcset="http://voiceofdetroit.net/wp-content/uploads/Cornell-3-18-16-331x400.jpg 331w, http://voiceofdetroit.net/wp-content/uploads/Cornell-3-18-16-331x400-124x150.jpg 124w" sizes="(max-width: 331px) 100vw, 331px" /><p class="wp-caption-text"><strong>Cornell Squires speaks passionately at Wayne County Commission meeting March 18, 2016 against flood of tax foreclosures destroying Detroit&#8217;s neighborhoods.</strong></p></div>
<p>When I met Cornell for the first time in 2010, he introduced himself to me as an advocate for others seeking justice through legal remedies. The problem both he and I &nbsp;found was that there was no “<em>justice</em>” to be had in the local, county and state administrative systems of Detroit, Wayne County and &nbsp;the State of Michigan.</p>
<p>Cornell and I both have shared with one another story after story – life after life, family after family, and home after home – that has been robbed, ripped apart, denigrated, and ultimately destroyed by the corporate-government crime syndicate operating in this region of the country for decades, in full view and with the cooperation of the Office of the U.S. Attorney, the FBI, and the clerical and judicial usurpers operating what is popularly known as the United States District Court.</p>
<p>Cornell continually proclaimed that the Goodness of God was always near and dear, accessible by faith, by prayer, and by the Eternal Will of the Almighty to have His children find the ultimate Peace on Earth with Him. Many times in my moments of doubt and weakness did Cornell take my hands into his, or lead in his words over the phone, as he invoked the presence of God in our lives, to deliver to us His mercy, and to share with us so much of the love with which Cornell Squires brought to us a-plenty.</p>
<div id="attachment_33853" style="width: 650px" class="wp-caption alignleft"><img class="size-large wp-image-33853" src="http://voiceofdetroit.net/wp-content/uploads/Foreclosure-protest-4-31-15-Cornell-4-640x409.jpg" alt="" width="640" height="409" srcset="http://voiceofdetroit.net/wp-content/uploads/Foreclosure-protest-4-31-15-Cornell-4.jpg 640w, http://voiceofdetroit.net/wp-content/uploads/Foreclosure-protest-4-31-15-Cornell-4-150x96.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Foreclosure-protest-4-31-15-Cornell-4-400x256.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text"><strong>Cornell speaks against fraudulent tax bills during foreclosure protest at Wayne County Treasurer&#8217;s office April 31, 2015.</strong></p></div>
<p>He worked both selflessly and tirelessly to help others, to advocate for others, to demonstrate with others, and to raise all others above his own level of goodness. Though we had many differences, he was indeed my big brother. He was only a couple of months older than me, but in the face of this unjust society full of greed, corruption, racism, and pure evil, Cornell’s experience and patience were second to none, and light years ahead of mine. He was an unshakable Soul.</p>
<p>County, state and federal courts alike dismissed many of Cornell’s court cases without remedy and without “<em>litigating the merits</em>” on behalf of himself and others. Recently, we together as Private Attorney Generals were dismissed by the same “<em>pattern and practice</em>” of the corrupted United States District Court in Detroit, despite there being over 52 unrebutted sworn and notarized Affidavits of testimony supported by mounds of evidence proving the racketeering and corruption facilitated by &nbsp;our city, county, state, and federal government functionaries.</p>
<div id="attachment_33854" style="width: 410px" class="wp-caption alignleft"><img class="size-medium wp-image-33854" src="http://voiceofdetroit.net/wp-content/uploads/Judge-Avern-Cohn-400x267.jpg" alt="" width="400" height="267" srcset="http://voiceofdetroit.net/wp-content/uploads/Judge-Avern-Cohn-400x267.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Judge-Avern-Cohn-150x100.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Judge-Avern-Cohn-768x512.jpg 768w, http://voiceofdetroit.net/wp-content/uploads/Judge-Avern-Cohn-640x427.jpg 640w, http://voiceofdetroit.net/wp-content/uploads/Judge-Avern-Cohn.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>U.S. District Court Judge Avern Cohn/Photo: My Jewish Detroit</strong></p></div>
<p>This last dismissal was by a 92-year old “<em>lifetime employed</em>” federal judge, Avern Cohn. Many other State Bar of Michigan members have been committing treasonous acts of <em>domestic terrorism</em>, &nbsp;running crime syndicates and protectionist rackets out of our government offices – such as U.S. Attorney Barbara McQuade.</p>
<p>They have long owed Cornell and the rest of us financial compensation and their own occupational impeachments. It was only a couple of months ago that Cornell expressed his dismay that while helping someone else report federal crimes by local public officials to the Office of the U.S. Attorney McQuade, he wasn’t even allowed to even enter that office. It had been more than three years since the last time he was rejected from there. He was told by building security that he was on a “<em>list</em>” of those that McQuade did not even want on her office floor.</p>
<p>As a legal peacemaker, Cornell Squires devoted his life to advocating for others and helping people to advocate for themselves in the face of the blatant and widespread corruption and violence being unleashed upon the ordinary residents of Wayne County.</p>
<div id="attachment_33855" style="width: 310px" class="wp-caption alignright"><img class="wp-image-33855" src="http://voiceofdetroit.net/wp-content/uploads/Cornell-Aiyana-pc-364x640.jpg" width="300" height="527" srcset="http://voiceofdetroit.net/wp-content/uploads/Cornell-Aiyana-pc-364x640.jpg 364w, http://voiceofdetroit.net/wp-content/uploads/Cornell-Aiyana-pc-85x150.jpg 85w, http://voiceofdetroit.net/wp-content/uploads/Cornell-Aiyana-pc-228x400.jpg 228w, http://voiceofdetroit.net/wp-content/uploads/Cornell-Aiyana-pc.jpg 462w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"><strong>Cornell remained active throughout his life against racist police killings and brutality.</strong></p></div>
<p>Cornell himself was brutally beaten by Detroit police officer Robert Feld in 1999. His father Eugene Squires intervened and suffered a heart attack which led to his death months later. His son was framed up by former Detroit cop William ‘Robocop’ Melendez, who many years later was finally prosecuted for brutally beating Floyd Dent in Inkster. It was upsetting to Cornell that, thanks to Wayne County Prosecutor Kym Worthy and others working under her on the taxpayer’s dime, the Melendez received only a slap on the wrist and was out of jail in no time.</p>
<p>Cornell was proud to have founded “<em>We The People, For the People</em>” as a nonprofit ministry dedicated toward helping his fellow community members to deal with widespread foreclosure fraud. That fraud was brought about by the unscrupulous tactics of banksters and law firms, including over-taxation by the crooked Wayne County Treasury, bogus recordkeeping by Register of Deeds executives, and dishonest judges helping to facilitate these crimes by a “<em>pattern and practice</em>” of pretending not to notice.</p>
<p>All this and more was exposed by Cornell and others in public protests. I sincerely believe that it was thanks to him, to the <em>Voice of Detroit </em>online newspaper for which he delivered stories, and thanks to his association “<em>We The People, For the People</em>” – and others operating as advocates and activists to put these many <em>white collar </em>criminals into prison – that finally resulted in the FBI being pressured enough to investigate the Wayne County Land Bank.</p>
<p>The People should note that it is no coincidence that the Land Bank is in the very same building that also houses the Wayne County Executive and the Wayne County Corporation Counsel, where the “<em>racketeering</em>” brains of an illegal crime syndicate operate as former law “<em>enforcement</em>” officers and attorneys.</p>
<div id="attachment_33859" style="width: 460px" class="wp-caption alignleft"><img class="wp-image-33859" src="http://voiceofdetroit.net/wp-content/uploads/Espinzosas-Cornell-show-adjoining-vacant-houses-640x414-400x259.jpg" width="450" height="291" srcset="http://voiceofdetroit.net/wp-content/uploads/Espinzosas-Cornell-show-adjoining-vacant-houses-640x414-400x259.jpg 400w, http://voiceofdetroit.net/wp-content/uploads/Espinzosas-Cornell-show-adjoining-vacant-houses-640x414-150x97.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/Espinzosas-Cornell-show-adjoining-vacant-houses-640x414.jpg 640w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text"><strong>(L to r) Luis and Cecilia Espinoza, with Cornell Squires, point out abandoned, burnt out properties next to their home (at far left) on Detroit&#8217;s southwest side. They had paid $16,000 in property taxes since 2011 but were facing foreclosure March 31, 2015. They have five children and little income.</strong></p></div>
<p>While the mainstream press is willing to buy the oversimplified government story that the suspected reason for the FBI investigation is the contractors’ “<em>spike of demolition costs</em>”, make no mistake that <strong>Cornell had notified the feds back in early April and again in September about the county’s criminal scheme of over-estimating the value of homes for the purpose of over–taxation, to entice Wayne County residents into taking new “<em>terms</em>” of refinancing their homes to pay the county’s taxes or face tax foreclosures. This was what the county did against Cornell, except Cornell chose to stay and fight, in an effort to expose this racketeering scheme. </strong></p>
<p>Other community residents have simply given up their homes, pressured by the extortionist tactics used by the county to force them out. So then the “Hardest Hit” federal funding meant to keep people in their homes is used to demolish those homes, to make room for land-developers, financed by lawyers, judges, and the many others partaking in this government “<em>racket,&#8221;&nbsp;</em>&nbsp;to change the face of the neighborhoods with new buildings and new people of “<em>greater worth</em>” (as if some people are worth more than others). And who heads Detroit&#8217;s Demolition Task Force&#8211;none other than multi-billionaire racketeer Dan Gilbert, owner of Quicken Loans, currently being sued by the U.S. Department of Justice for predatory lending which led to many of these foreclosures. Quicken Loans ranks fifth in numbers of Detroit mortgage foreclosures.&nbsp;</p>
<p><img class="alignleft size-large wp-image-33857" src="http://voiceofdetroit.net/wp-content/uploads/VOD-Detroit-Blight-Removal-2-640x381-640x381.jpg" alt="" width="640" height="381" srcset="http://voiceofdetroit.net/wp-content/uploads/VOD-Detroit-Blight-Removal-2-640x381.jpg 640w, http://voiceofdetroit.net/wp-content/uploads/VOD-Detroit-Blight-Removal-2-640x381-150x89.jpg 150w, http://voiceofdetroit.net/wp-content/uploads/VOD-Detroit-Blight-Removal-2-640x381-400x238.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>&nbsp;</p>
<br/><iframe src="http://www.facebook.com/plugins/like.php?locale=en_US&href=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F01%2F07%2Frico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires%2F&amp;layout=standard&amp;show-faces=false&amp;width=450&amp;action=like&amp;colorscheme=dark" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:130px"></iframe><div class="printfriendly pf-alignleft"><a href="http://www.printfriendly.com/print?headerImageUrl=&amp;headerTagline=&amp;pfCustomCSS=&amp;imageDisplayStyle=right&amp;disableClickToDel=0&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=0&amp;hideImages=0&amp;url=http%3A%2F%2Fvoiceofdetroit.net%2F2017%2F01%2F07%2Frico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires%2F&amp;source=wp" rel="nofollow"  class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></div><div style="clear:both;"></div><p class="no-break"><span class='st_facebook_large' st_url='http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/' st_title='RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES'></span><span class='st_email_large' st_url='http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/' st_title='RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES'></span><span class='st_sharethis_large' st_url='http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/' st_title='RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES'></span><span st_via='@diane_bukowski' class='st_twitter_large' st_url='http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/' st_title='RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES'></span><span class='st_linkedin_large' st_url='http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/' st_title='RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES'></span><span st_title='RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES' st_url='http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/' class='st_stumbleupon_large'></span><span st_title='RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES' st_url='http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/' class='st_pinterest_large'></span></p>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://voiceofdetroit.net/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/" title="Permalink to RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://voiceofdetroit.net/2017/01/02/independent-cybersecurity-firm-says-fbi-reports-that-russia-hacked-u-s-elections-were-fraudulent/" rel="prev"><span class="meta-nav">&larr;</span> INDEPENDENT CYBERSECURITY FIRM SAYS FBI REPORTS THAT RUSSIA HACKED U.S. ELECTIONS WERE FRAUDULENT</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://voiceofdetroit.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33846' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8ce4e042d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="http://voiceofdetroit.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">VOD WELCOMES NEW SUBMISSIONS!</h3>			<div class="textwidget">If you want to be published on VOD, please submit your articles, etc. to diane_bukowski@hotmail.com.
Call 313-825-6126 to alert us. </div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Monthly Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://voiceofdetroit.net/2017/01/'> January 2017 </option>
	<option value='http://voiceofdetroit.net/2016/12/'> December 2016 </option>
	<option value='http://voiceofdetroit.net/2016/11/'> November 2016 </option>
	<option value='http://voiceofdetroit.net/2016/10/'> October 2016 </option>
	<option value='http://voiceofdetroit.net/2016/09/'> September 2016 </option>
	<option value='http://voiceofdetroit.net/2016/08/'> August 2016 </option>
	<option value='http://voiceofdetroit.net/2016/07/'> July 2016 </option>
	<option value='http://voiceofdetroit.net/2016/06/'> June 2016 </option>
	<option value='http://voiceofdetroit.net/2016/05/'> May 2016 </option>
	<option value='http://voiceofdetroit.net/2016/04/'> April 2016 </option>
	<option value='http://voiceofdetroit.net/2016/03/'> March 2016 </option>
	<option value='http://voiceofdetroit.net/2016/02/'> February 2016 </option>
	<option value='http://voiceofdetroit.net/2016/01/'> January 2016 </option>
	<option value='http://voiceofdetroit.net/2015/12/'> December 2015 </option>
	<option value='http://voiceofdetroit.net/2015/11/'> November 2015 </option>
	<option value='http://voiceofdetroit.net/2015/10/'> October 2015 </option>
	<option value='http://voiceofdetroit.net/2015/09/'> September 2015 </option>
	<option value='http://voiceofdetroit.net/2015/08/'> August 2015 </option>
	<option value='http://voiceofdetroit.net/2015/07/'> July 2015 </option>
	<option value='http://voiceofdetroit.net/2015/06/'> June 2015 </option>
	<option value='http://voiceofdetroit.net/2015/05/'> May 2015 </option>
	<option value='http://voiceofdetroit.net/2015/04/'> April 2015 </option>
	<option value='http://voiceofdetroit.net/2015/03/'> March 2015 </option>
	<option value='http://voiceofdetroit.net/2015/02/'> February 2015 </option>
	<option value='http://voiceofdetroit.net/2015/01/'> January 2015 </option>
	<option value='http://voiceofdetroit.net/2014/12/'> December 2014 </option>
	<option value='http://voiceofdetroit.net/2014/11/'> November 2014 </option>
	<option value='http://voiceofdetroit.net/2014/10/'> October 2014 </option>
	<option value='http://voiceofdetroit.net/2014/09/'> September 2014 </option>
	<option value='http://voiceofdetroit.net/2014/08/'> August 2014 </option>
	<option value='http://voiceofdetroit.net/2014/07/'> July 2014 </option>
	<option value='http://voiceofdetroit.net/2014/06/'> June 2014 </option>
	<option value='http://voiceofdetroit.net/2014/05/'> May 2014 </option>
	<option value='http://voiceofdetroit.net/2014/04/'> April 2014 </option>
	<option value='http://voiceofdetroit.net/2014/03/'> March 2014 </option>
	<option value='http://voiceofdetroit.net/2014/02/'> February 2014 </option>
	<option value='http://voiceofdetroit.net/2014/01/'> January 2014 </option>
	<option value='http://voiceofdetroit.net/2013/12/'> December 2013 </option>
	<option value='http://voiceofdetroit.net/2013/11/'> November 2013 </option>
	<option value='http://voiceofdetroit.net/2013/10/'> October 2013 </option>
	<option value='http://voiceofdetroit.net/2013/09/'> September 2013 </option>
	<option value='http://voiceofdetroit.net/2013/08/'> August 2013 </option>
	<option value='http://voiceofdetroit.net/2013/07/'> July 2013 </option>
	<option value='http://voiceofdetroit.net/2013/06/'> June 2013 </option>
	<option value='http://voiceofdetroit.net/2013/05/'> May 2013 </option>
	<option value='http://voiceofdetroit.net/2013/04/'> April 2013 </option>
	<option value='http://voiceofdetroit.net/2013/03/'> March 2013 </option>
	<option value='http://voiceofdetroit.net/2013/02/'> February 2013 </option>
	<option value='http://voiceofdetroit.net/2013/01/'> January 2013 </option>
	<option value='http://voiceofdetroit.net/2012/12/'> December 2012 </option>
	<option value='http://voiceofdetroit.net/2012/11/'> November 2012 </option>
	<option value='http://voiceofdetroit.net/2012/10/'> October 2012 </option>
	<option value='http://voiceofdetroit.net/2012/09/'> September 2012 </option>
	<option value='http://voiceofdetroit.net/2012/08/'> August 2012 </option>
	<option value='http://voiceofdetroit.net/2012/07/'> July 2012 </option>
	<option value='http://voiceofdetroit.net/2012/06/'> June 2012 </option>
	<option value='http://voiceofdetroit.net/2012/05/'> May 2012 </option>
	<option value='http://voiceofdetroit.net/2012/04/'> April 2012 </option>
	<option value='http://voiceofdetroit.net/2012/03/'> March 2012 </option>
	<option value='http://voiceofdetroit.net/2012/02/'> February 2012 </option>
	<option value='http://voiceofdetroit.net/2012/01/'> January 2012 </option>
	<option value='http://voiceofdetroit.net/2011/12/'> December 2011 </option>
	<option value='http://voiceofdetroit.net/2011/11/'> November 2011 </option>
	<option value='http://voiceofdetroit.net/2011/10/'> October 2011 </option>
	<option value='http://voiceofdetroit.net/2011/09/'> September 2011 </option>
	<option value='http://voiceofdetroit.net/2011/08/'> August 2011 </option>
	<option value='http://voiceofdetroit.net/2011/07/'> July 2011 </option>
	<option value='http://voiceofdetroit.net/2011/06/'> June 2011 </option>
	<option value='http://voiceofdetroit.net/2011/05/'> May 2011 </option>
	<option value='http://voiceofdetroit.net/2011/04/'> April 2011 </option>
	<option value='http://voiceofdetroit.net/2011/03/'> March 2011 </option>
	<option value='http://voiceofdetroit.net/2011/02/'> February 2011 </option>
	<option value='http://voiceofdetroit.net/2011/01/'> January 2011 </option>
	<option value='http://voiceofdetroit.net/2010/12/'> December 2010 </option>
	<option value='http://voiceofdetroit.net/2010/11/'> November 2010 </option>
	<option value='http://voiceofdetroit.net/2010/10/'> October 2010 </option>
	<option value='http://voiceofdetroit.net/2010/09/'> September 2010 </option>

		</select>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
						<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/07/rico-busters-exposes-wayne-county-domestic-terrorism-pays-tribute-to-member-cornell-squires/">RICO BUSTERS EXPOSES WAYNE COUNTY DOMESTIC TERRORISM; PAYS TRIBUTE TO MEMBER CORNELL SQUIRES</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2017/01/02/independent-cybersecurity-firm-says-fbi-reports-that-russia-hacked-u-s-elections-were-fraudulent/">INDEPENDENT CYBERSECURITY FIRM SAYS FBI REPORTS THAT RUSSIA HACKED U.S. ELECTIONS WERE FRAUDULENT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/30/go-to-dc-to-fight-for-black-self-determination-reparations-social-justice-peace-jan-14-2017/">GO TO DC TO FIGHT FOR BLACK SELF-DETERMINATION, REPARATIONS, SOCIAL JUSTICE, PEACE JAN. 14, 2017</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/25/dorothy-bukowski-mother-of-vod-editor-passes-away-dec-22-visitation-and-funeral-dec-26-27-2017/">DOROTHY BUKOWSKI, MOTHER OF VOD EDITOR, PASSES AWAY DEC. 22; VISITATION AND FUNERAL DEC. 26, 27, 2017</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/23/dirty-dealings-gil-hills-role-in-white-boy-rick-case-charles-lewis-and-eddie-joe-lloyd-frame-ups/">DIRTY DEALINGS: GIL HILL’S ROLE IN ‘WHITE BOY RICK’ CASE, CHARLES LEWIS AND EDDIE JOE LLOYD FRAME-UPS</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/02/new-era-detroit-sponsors-fundraiser-sat-dec-10-2016-3-5-pm/">NEW ERA DETROIT SPONSORS FUNDRAISER SAT. DEC. 10, 2016 @ 3-5 PM</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/12/02/veterans-plan-human-shield-to-protect-dakota-access-pipeline-protesters/">VETERANS PLAN ‘HUMAN SHIELD’ TO PROTECT DAKOTA ACCESS PIPELINE PROTESTERS</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/28/case-of-zerious-meadows-challenges-michigans-draconic-juvenile-lifer-re-sentencing-practices/">CASE OF ZERIOUS MEADOWS CHALLENGES MICHIGAN’S DRACONIC JUVENILE LIFER RE-SENTENCING PRACTICES</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/20/beloved-detroit-peoples-activist-cornell-squires-called-home-to-the-ancestors-nov-19-2016/">BELOVED DETROIT PEOPLE&#8217;S ACTIVIST CORNELL SQUIRES CALLED HOME TO THE ANCESTORS NOV. 19, 2016</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/17/federal-judge-orders-water-delivery-to-flint-residents-black-agenda-report/">FEDERAL JUDGE ORDERS WATER DELIVERY TO FLINT RESIDENTS &#8211;BLACK AGENDA REPORT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/13/so-this-is-how-the-u-s-revolution-will-unfold/">SO THIS IS HOW THE U.S. &#8216;REVOLUTION&#8217; WILL UNFOLD</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/09/freedom-rider-dump-the-democrats-for-good-black-agenda-report/">FREEDOM RIDER: DUMP THE DEMOCRATS FOR GOOD&#8211;BLACK AGENDA REPORT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/08/good-news-in-timothy-kincaid-juvenile-lifer-case-judge-recommends-immediate-parole/">GOOD NEWS IN TIMOTHY KINCAID JUVENILE LIFER CASE: JUDGE RECOMMENDS IMMEDIATE PAROLE</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/03/grief-condolences-for-sanford-tilmons-in-loss-of-rock-of-gibraltar-stepfather-jermaine-tilmon/">GRIEF, CONDOLENCES FOR SANFORD-TILMONS IN LOSS OF ROCK OF GIBRALTAR, STEPFATHER JERMAINE TILMON</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/11/02/family-friends-want-release-not-re-sentencing-for-charles-lewis-condemn-appointed-atty-newman/">FAMILY, FRIENDS WANT “RELEASE, NOT RE-SENTENCING” FOR CHARLES LEWIS; CONDEMN APPOINTED ATTY. NEWMAN</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/30/jail-killer-cop-who-executed-kevin-matthews-justice-for-his-family-as-they-file-10m-lawsuit/">JAIL KILLER COP WHO EXECUTED KEVIN MATTHEWS! JUSTICE FOR HIS FAMILY AS THEY FILE $10M LAWSUIT</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/26/free-charles-lewis-mich-juvenile-lifers-re-sentenced-to-die-in-prison-rally-fri-oct-28/">FREE CHARLES LEWIS, MICH. JUVENILE LIFERS RE-SENTENCED TO DIE IN PRISON; RALLY FRI. OCT. 28</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/23/donate-to-vod/">DONATE TO VOICE OF DETROIT, NEW FACEBOOK PAGE</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/20/vote-with-your-feet-sexist-predator-or-drone-predator/">VOTE WITH YOUR FEET! SEXIST PREDATOR OR DRONE PREDATOR?</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/13/support-for-charles-lewis-mich-juvenile-lifers-strong-at-hearing-oct-11-bring-them-home-now/">SUPPORT FOR CHARLES LEWIS, MICH. JUVENILE LIFERS STRONG AT HEARING OCT. 11: &#8216;BRING THEM HOME NOW&#8217;</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/09/peacefully-marching-prisoners-at-michigans-kinross-teargassed-zip-tied-left-out-in-rain/">PEACEFULLY MARCHING PRISONERS AT MICHIGAN’S KINROSS TEARGASSED, ZIP-TIED, LEFT OUT IN RAIN</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/07/stop-new-death-penalty-for-mich-juvenile-lifers-rally-tues-oct-11-for-charles-lewis-others/">STOP NEW ‘DEATH PENALTY’ FOR MICH. JUVENILE  LIFERS; RALLY TUES. OCT. 11 FOR CHARLES LEWIS, OTHERS</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/10/02/families-block-woodward-in-detroit-to-protest-police-slaughter-of-their-loved-ones/">FAMILIES BLOCK WOODWARD IN DETROIT TO PROTEST POLICE SLAUGHTER OF THEIR LOVED ONES</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/09/29/community-honors-lamar-grable-murdered-20-yrs-ago-by-detroit-cops-eugene-brown-vicki-yost/">COMMUNITY HONORS LAMAR GRABLE, MURDERED 20 YRS. AGO BY DETROIT COPS EUGENE BROWN, VICKI YOST</a>
						</li>
					<li>
				<a href="http://voiceofdetroit.net/2016/09/27/mich-citizens-support-2nd-chances-for-juvenile-lifers-state-county-prosecutors-induce-fear/">MICH. CITIZENS SUPPORT 2ND CHANCES FOR JUVENILE LIFERS; STATE, COUNTY PROSECUTORS INDUCE FEAR</a>
						</li>
				</ul>
		</li>		<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://infowars.com">Alex Jones&#039; INFOWARS</a></li>
<li><a href="http://www.allofusornone.org/">All of Us Or None, prisoners and former prisoners</a></li>
<li><a href="http://a-aprp-gc.org/">All-African People&#039;s Revolutionary Party</a></li>
<li><a href="http://americantribune.org/">American Tribune, the prison experience</a></li>
<li><a href="http://blackagendareport.com">Black Agenda Report</a></li>
<li><a href="http://www.blackisbackcoalition.org/">Black is Back Coalition</a></li>
<li><a href="http://TheBlackList.net">Black List</a></li>
<li><a href="http://www.blockreportradio.com/">Block Report Radio</a></li>
<li><a href="http://colorlines.com/">Color Lines</a></li>
<li><a href="http://dbapress.com">DBA Press</a></li>
<li><a href="http://freedianebukowski.org">Defend Freedom of the Press</a></li>
<li><a href="http://detroitparentswithspecialedstudents.blogspot.com/">Detroit Parents with Special Ed Students</a></li>
<li><a href="http://www.finalcall.com/">Final Call/Nation of Islam</a></li>
<li><a href="http://www.freemumia.com">Free Mumia Abu Jamal</a></li>
<li><a href="http://abu-jamal-news.com">Free Mumia Abu Jamal news</a></li>
<li><a href="http://www.hoodresearch.org/">Hood Research</a></li>
<li><a href="http://jamahiriyanewsagency.wordpress.com/">Jamahiriya News Agency&#8211;Free Libya</a></li>
<li><a href="http://www.YouTube.com/KennySnod">Kenny Snodgrass: You Tube</a></li>
<li><a href="http://www.labornotes.org/">Labor Notes</a></li>
<li><a href="http://libya360.wordpress.com/">Libya 360</a></li>
<li><a href="https://www.youtube.com/user/MacSpeaking">Mac Speaking: Leona McElvene YouTube site</a></li>
<li><a href="http://justice4maryanne.com/" title="Website for Justice4MaryanneGodboldo, includes upcoming events in both custody and criminal proceedings">Maryanne Godboldo</a></li>
<li><a href="http://www.mecawi.org/">MI Emergency Ctte. v War &amp; Injustice</a></li>
<li><a href="http://michiganwro.blogspot.com/">Michigan Welfare Rights Organization</a></li>
<li><a href="http://distortedsoul.com/">Nadir&#039;s Detroit music scene</a></li>
<li><a href="http://photographyisnotacrime.com" title="Coverage of police arrests of citizen photographers, videos of killings by police">Photography is Not a Crime</a></li>
<li><a href="http://www.presstv.ir/">Press TV world news</a></li>
<li><a href="http://www.prisonlegalnews.org">Prison Legal News</a></li>
<li><a href="http://projectbait.blakgold.net">Project B.A.I.T.</a></li>
<li><a href="http://www.therealnews.com/">Real News Network</a></li>
<li><a href="http://sfbayview.com/" target="_blank">San Francisco Bay View newspaper</a></li>
<li><a href="http://scgnews.com/" title="Storm Clouds Gathering: U.S. plans for world hegemonhy">SCG News: World News, Politics and Analysis</a></li>
<li><a href="http://www.thebeaverton.com/" title="Excellent satire on behalf of social and economic justice for all">The Beaverton &#8212; satire</a></li>
<li><a href="http://wethepeopleofdetroit.blogspot.com" title="Published by community activists fighting for the people of Detroit">We the People of Detroit</a></li>
<li><a href="http://wikileaks.ch">Wikileaks</a></li>

	</ul>
</li>
    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<li id="custommetawidget-2" class="widget-container customMetaWidget">	<h3 class="widget-title">Custom Meta</h3>	<ul>
	
	
    <li><a href="http://voiceofdetroit.net/wp-login.php">Log in</a></li><li><a href="http://voiceofdetroit.net/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://voiceofdetroit.net/comments/feed/" title="Syndicate this site using RSS 2.0">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>	
	</ul>
    
	</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://voiceofdetroit.net/" title="VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought" rel="home">
					VOICE OF DETROIT:  The city&#039;s independent newspaper, unbossed and unbought				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='http://voiceofdetroit.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://voiceofdetroit.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</body>
</html>

<!-- Dynamic page generated in 1.034 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-07 17:30:39 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->